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ВСТУП 

Швидкий розвиток обчислювальної техніки і її впровадження практично 

в усі сфери життя призвело до того, що сьогодні грамотний фахівець в будь-

якій області знань повинен добре орієнтуватися в світі комп’ютерів і володіти 

необхідними програмними засобами. Сучасний інженер неможливий без знання 

систем автоматичного проектування (CAD – Computer Aids Design), автоматич-

ного виробництва (CAM – Computer Aids Manufacturing) і автоматичного інже-

нерного аналізу (CAE – Computer Aids Engineering). Такі CAD\CAM системи як 

AutoCAD, DUCT, Pro/Engineer, Unigraphics і SolidsWorks широко використову-

ються для комп’ютерного моделювання виробів складної форми, з подальшим 

випуском креслень і генерацією керуючих програм для верстатів з ЧПУ. 

В стандартах освіти України задаються такі спеціальні (фахові, предмет-

ні) компетентності як: здатність застосовувати типові аналітичні методи та 

комп’ютерні програмні засоби для розв’язування інженерних завдань галузево-

го машинобудування; здатність застосовувати відповідні кількісні математичні, 

наукові та технічні методи, а також комп’ютерне програмне забезпечення для 

вирішення інженерних завдань галузевого машинобудування. 

Нормативний зміст підготовки здобувачів вищої освіти сформульований 

у таких термінах результатів навчання: здатність використовувати отримані 

знання в аналізуванні інженерних об’єктів, процесів та методів; здатність поєд-

нувати теорію і практику для розв’язання інженерного завдання; здатність роз-

робляти деталі та вузли машин на базі систем автоматизованого проектування. 

Як показує практика, володіння методами скінченно-елементного моде-

лювання підвищує конкурентоздатність інженера. Саме тому є сенс ввести в ті-

ло класичної інженерної дисципліни сучасні комп’ютерні пакети програм і роз-

глядати типові задачі одразу у двох вимірах – класичному та сучасному [4]. 

Одним з найпоширеніших таких комплексів сьогодні є платформа 

ANSYS, що використовує метод скінченних елементів. 

Пакет прикладних програм ANSYS має можливості: 

• рішення задач різної фізичної природи: міцність, динаміка, теплофізика, 

гідродинаміка, газодинаміка, електромагнетизм, а також можливість вирішення 

пов’язаних задач; 

• широка інтеграція і двосторонній обмін даними з існуючими 

CAD\CAE\CAM системами; 

• відкритість, що дозволяє модифікувати і доповнювати існуючі рішення; 

• система допомоги і навчання на основі гіпертексту, що дозволяє працю-

вати в інтерактивному on-line режимі. 

Пакет прикладних програм ANSYS дозволяє: 

• будувати комп’ютерні моделі або імпортувати вже побудовані CAD-

моделі конструкцій, моделей, компонентів або систем; 

• прикладати діючі навантаження або задавати будь-які інші умови робо-

ти конструкцій і систем; 

• вивчати фізичні відгуки системи або конструкції на різноманітні впливи; 
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• оптимізувати конструкцію на ранніх стадіях проектування, що дозволяє 

знизити виробничі витрати; 

• створювати прототипи реальних конструкцій, що діють в реальних умо-

вах. Це дуже важливо в тих випадках, коли неможливо або небажано викорис-

товувати фізичне моделювання. 

Особливістю програми є файлова сумісність всіх членів сімейства 

ANSYS для всіх використовуваних платформ. Багатоцільова спрямованість 

програми дозволяє використовувати одну й ту ж модель для вирішення різних 

пов’язаних завдань. Програма ANSYS є засобом, за допомогою якого створю-

ється комп’ютерна модель або обробляється CAD-модель конструкції; прикла-

даються діючі зусилля; досліджується відгуки системи різної фізичної природи 

у вигляді розподілів напружень і температур, електромагнітних полів. Все це 

допомагає скоротити цикл розробки, що складається з виготовлення зразків-

прототипів, їх випробування і повторного виготовлення, а також виключити 

дорогий процес доопрацювання виробів. 

Навчальний посібник складено для забезпечення курсів, що читаються 

для студентів і магістрантів усіх технічних спеціальностей. 

Посібник призначений для користувачів, які тільки починають знайомст-

во з ANSYS WORKBENCH. 

Навчальний посібник складено на основі фірмових навчальних посібників 

Help Tutorials ANSYS (ресурси Інтернет), а також з використанням деяких ма-

теріалів методичних вказівок [2, 3,11,12] і навчальних посібників [1, 5 – 10]. 
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РОБОТА № 1. ОСНОВИ РОБОТИ В ANSYS WORKBENCH 

Мета роботи: Знайомство з середовищем Ansys Workbench. Знайомство 

з інтерфейсом Workbench. 

Платформа Workbench має модульний принцип опису розрахункового 

проекту, що дозволяє наочно представити послідовність проведення всіх розра-

хунків, а також систематизувати і зберігати отримані результати. При створенні 

нового проекту Workbench автоматично генерує шаблонну схему з вказівкою 

основних етапів його виконання. 

Призначений для користувача інтерфейс Workbench (рис. 1) містить на-

ступні панелі і вікна: 

Цифрою «1» позначена панель «Toolbox» («Набір інструментів»). В цьо-

му вікні представлені всі можливі засоби для проведення мультидисциплінар-

ного аналізу (їх набір може відрізнятися залежно від типу ліцензії і переліку 

встановлених продуктів Ansys). 

 
Рис. 1. Структура основного робочого вікна Ansys Workbench 

Панель під цифрою «2» − «Project Schematic» («Схема проекту») є загаль-

ною схемою проекту, що розробляється. 

Панель «3» − «Properties of schematic» («Перелік властивостей») містить 

опис властивостей виділеного у вікні Project Schematic об’єкту. Панель є таблицею 

з двох стовпців. В першому стовпці перераховуються назви властивостей, а в дру-

гому – їх значення. Всі властивості мають деякі значення, задані за умовчанням. 

Якщо значення якої-небудь властивості відображається на сірому фоні, то воно не 

може бути змінено користувачем; 
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У вікні «4» «Messages» («Повідомлення») по мірі роботи відображаються 

різні попередження і повідомлення, які видає Ansys.  

Вікно «5» «Progress» («Прогрес») відображає процес виконання поточ-

них операцій. 

Панель «6» «Main Menu» («Панель інструментів») – панель, що об’єднує 

загальні настройки і опції проекту, які дозволяють проводити операції з файлами: 

 створити , відкрити , зберегти ; 

 настроювати відображення графічної інформації в проекті, встановлювати 

глобальні настройки для окремих модулів проекту, включаючи вирішувачі 

(властивості імпорту і експорту геометричних моделей, можливості підви-

щення продуктивності обчислень і т. д.), а також вибирати одиниці вимірю-

вання, що використовуються в проекті , і інтегрувати в робоче середо-

вище власні програмні додатки (розширення) ; кнопка Refresh 

Project запускає оновлення вхідних даних проекту, а кнопка Update Project 

прочитує оновлені вхідні дані і запускає перерахунок проекту для отримання 

нових результатів аналізу. 

Панель Toolbox завжди включає п’ять розділів (рис. 2). 

 
Рис. 2. Панель Toolbox 

1) Розділ Analysis Systems містить готові шаблони для різних типів чисе-

льного аналізу, наприклад для статичного аналізу НДС конструкції, аналізу 

втрати стійкості і т.д. Як правило, кожний шаблон має ядро у вигляді певного 

вирішувача (Fluent, CFX, Static Structural і т. д.), а також включає допоміжні 

модулі для підготовки геометричної моделі (Design Modeler), скінченно-

елементної або скінченно-об’ємної моделі (Meshing), завдання властивостей 

матеріалів (Engineering Data) і постобробки результатів розрахунку (Results). 

2) Розділ Component Systems включає основні і допоміжні модулі, що 

використовуються при вирішенні задач. Так, в робочий простір проекту може 

бути окремо доданий компонент для побудови геометричної моделі, постобро-

бки результатів і т. д.; 
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3) В розділі Custom Systems містяться готові зв’язки шаблонів для вирі-

шення міждисциплінарних задач. Наприклад, компонент Thermal-Stress додає в 

проект два зв’язані шаблони – стаціонарний тепловий аналіз і, заснований на 

його результатах, статичний аналіз міцності. Для вирішення зв’язаних задач 

можна також використовувати шаблони з розділу Analysis Systems, встановлю-

ючи між ними зв’язки вручну; 

4) Розділ Design Exploration дозволяє вирішувати задачі оптимізації для 

параметрів, які задаються в інтерфейсі Parameter Set (набір параметрів); 

5) Розділ External Connection Systems дозволяє інтегрувати призначені 

для користувача зовнішні додатки і процеси в проект. 

Основні модулі і додатки, які можуть використовуватися в ANSYS 

Workbench для підготовки і проведення чисельного аналізу, наведені нижче: 

Engeneering Data – інтерфейс для управління базою даних фізичних і ме-

ханічних властивостей матеріалів, а також вхідних параметрів математичних 

моделей. 

Design Modeler (пункт Geometry в розділі Component Systems) – додаток 

для створення геометричних 2D\3D-моделей. Також модуль може працювати з 

імпортованою із сторонніх CAD-комплексів геометрією: дозволяє виправляти 

дефекти в геометрії, змінювати або спрощувати геометричну модель. 

 

Рис. 3. Розрахункові модулі, доступні в ANSYS Workbench 

Meshing (пункт Mesh в розділі Component Systems) – багатофункціональ-

ний сітковий препроцесор, який дозволяє генерувати високоякісні розрахункові 

сітки в автоматичному режимі для різних типів інженерного аналізу. Модуль 

надає широкий набір інструментів для побудови розрахункових сіток на основі 

трикутних і чотирикутних елементів для 2D-моделей і на основі тетраедрів, ге-

ксаедрів або пірамідальних елементів для 3D-моделей. В програмі закладені ал-

горитми для побудови структурованих і неструктурованих розрахункових сі-

ток, а також можливості якісного вирішення розрахункової сітки поблизу твер-
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дих стінок і інших особливостей моделей, що досить важливо для гідродинамі-

чного аналізу. 

Static Structural – модуль, що призначений для вирішення задач меха-

ніки твердого тіла, що деформується, в статичній постановці. При викорис-

танні командних вставок на мові APDL функціонал модуля може бути роз-

ширений для вирішення, наприклад, зв’язаних задач (термопружність, елект-

ропружність і т.д.). 

Transient Structural – модуль для вирішення задач динаміки конструк-

цій. Заснований на неявних схемах інтеграції рівнянь руху. 

Explicit Dynamics\AUTODYN\LS-DYNA – модулі, що засновані на явних 

вирішувачах для розрахунку задач динаміки конструкцій і моделювання швид-

коплинних нелінійних процесів: високошвидкісних ударів, фрагментації, руй-

нування і т.д. 

Rigid Dynamics – модуль, що призначений для моделювання динаміки 

рухомих систем, механізмів. Кінематика механізму описується шляхом завдан-

ня систем координат, пов’язаних з деталями, і вибору параметрів, які однознач-

но визначають взаємне положення деталей і конфігурацію всього механізму. 

Steady-State Thermal \ Transient Thermal – аналіз сталого нестаціонар-

ного теплового поля на основі вирішення рівняння стаціонарної/нестаціонарної 

теплопровідності. 

Fluid Flow (CFX) – модуль, що призначений для вирішення задач гідро-

динаміки, а також задач зв’язаного теплообміну. Дозволяє моделювати широ-

кий спектр фізичних процесів в рідинах і газах, таких як нестаціонарність, тур-

булентність, багатокомпонентність і багатофазність середовища, хімічні реак-

ції, радіаційне випромінювання, акустичні хвилі і т.д. Добре зарекомендував 

себе в задачах турбомашинобудування, де необхідне моделювання течій рідин і 

газів в умовах механізмів, що обертаються. 

Fluid Flow (Fluent) – модуль, що має аналогічний модулю CFX функціо-

нал, проте містить більш широкий спектр моделей і методів для моделювання 

течій з хімічними реакціями. Також він має вбудований редактор розрахунко-

вих сіток. 

Electric – модуль моделювання електричних полів постійного струму в 

провідниках. 

Thermal-Electric – модуль стаціонарного електротермічного аналізу, що 

дозволяє досліджувати процеси тепловиділення при проходженні електричного 

струму по провіднику, а також процеси теплопереносу в твердих тілах. 

Modal – модуль модального аналізу для розрахунку власних частот і 

форм коливань. 

Harmonic Response – модуль гармонійного аналізу для визначення відгу-

ку конструкції на дію гармонійних навантажень. Дозволяє оцінити негативні 

наслідки вимушених коливань – резонансу, втомленості і т.д. Розраховуються 

тільки сталі моди коливань в певному діапазоні частот. 
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Response Spectrum – модуль аналізу відгуку конструкції на дію динаміч-

них навантажень, заданих акселерограмою. За допомогою лінійно-

спектрального методу визначаються максимальні прискорення одномасової ко-

ливальної системи. Використовується для розрахунку сейсмостійкості споруд. 

Random Vibration – модуль аналізу відгуку конструкції на дію випадко-

вих вібраційних навантажень. Навантаження, що прикладається, задається за 

допомогою величин вірогідності. 

 
Рис. 4. Статичний аналіз конструкції Static Structural: 1 – тип розраху-

нків – статичний аналіз конструкції (Static Structural); 2 – властивості 

матеріалів; 3 – геометрія; 4 – розрахункова сітка; 5 – навантаження; 

6 – вирішувач; 7 – результати. 

 
Рис. 5. Статуси в ячейках 

Панель під цифрою «2» – «Project Schematic» (див. рис. 1) – головне вік-

но проекту, розташоване в центрі основного вікна Workbench. Містить структу-

рні компоненти проекту (блоки) і зв’язки між ними. Такий підхід дозволяє нао-

чно представляти частини проекту і управляти зв’язками між його окремими 

блоками. 

Після виклику вікна налаштувань з’являється вікно завдання. 

 



 12 

У вікні «3» «Properties of schematic» відображаються властивості вибра-

ного розділу. Схема проекту дозволяє керувати процесом вирішення проблеми. 

В ньому відстежються файли і показуються дії, які доступні під час роботи над 

проектом. На кожному кроці можна вибрати операції або змінювати вибір опе-

рацій. 

Панель Properties of Schematic за замовчуванням схована, її відображен-

ня включається вибором пункту Properties в меню View. 

У першому стовпці таблиці панелі Properties of Schematic пишеться на-

зва властивості, у другому – його значення. Властивості обумовлені для кожно-

го типу елементів, тому не можна додавати нові властивості або змінювати на-

зви вже існуючих. Поля значень властивостей можуть бути декількох типів. У 

більшості випадків в такі поля можна ввести кілька значень, між якими ста-

виться крапка з комою. 

 

 
Рис. 6. Варіанти панелі «Properties of schematic» 

У вікні «4» «Messages» (рис. 1)  по мірі роботи відображають-

ся різні попередження і повідомлення, що видаються Ansys.  

Вікно «5» «Progress» (рис. 1)  відображає процес виконання 

поточних операцій. 
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Панель під цифрою «6» «Main Menu» (рис. 1, 7) об’єднує обробку нала-

штувань і опцій проекту, дозволяючи проводити операції з файлами (відкрива-

ти, зберігати, архівувати), налаштовувати вигляд графічної інформації в проек-

тах, встановлювати глобальні налаштування для окремих модулів проекту, а 

також обирати одиниці виміру, які використовуються в проектах, і інтегрувати 

в робоче середовище. 

 
Рис. 7. Панель інструментів 

Робота в ANSYS Workbench здійснюється в інтерактивному режимі через 

графічний інтерфейс, призначений для користувача – GUI (Graphic User Inter-

face). Проте більшість додатків, інтегрованих в середовище, може працювати як 

в інтерактивному, так і в пакетному режимі. 

Наприклад, для роботи з ANSYS Mechanical може бути використаний тек-

стовий файл на мові APDL, що містить команди для підготовки і запуску на ро-

зрахунок. 

Основні принципи вирішення задач в Workbench 

Дослідження моделі складається з наступних етапів: 

 вибір розрахункового модуля; 

 задавання фізичних властивостей матеріалів; 

 побудова геометричної моделі; 

 створення скінченно-елементної сітки; 

 накладення навантажень і закріплень; 

 вибір вихідних даних; 

 проведення обчислень; 

 аналіз отриманих результатів; 

Етап 1. Математична постановка задачі (вибір математичної моделі). В 

ANSYS цей етап здійснюється на стадії вибору розрахункового модуля. 

Етап 2. Завдання фізичних властивостей матеріалу. Першим кроком до 

проведення аналізу є завдання властивостей матеріалів, які аналізуватимуться. 

Для цього служить модуль Engineering Data. Що б запустити цей модуль мож-

на або зробити подвійний клік лівою кнопкою миші на його назві, або натисну-

ти на назві модуля правою кнопкою миші та в контекстному меню обрати ко-

манду Edit. В розділі Physical Properties можна вибрати такі властивості як гус-

тина, коефіцієнт теплового розширення для ізотропного або анізотропного ма-

теріалу, у вкладці Linear Elastic можна задати модуль Юнга і коефіцієнт Пуа-

ссона для ізотропних або анізотропних матеріалів і т.д. Якщо назва параметра 

матеріалу відображена сірим кольором, то це означає, що даний параметр заді-

яний в поточному аналізі. 
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Outline filter – дозволяє вибрати джерело доступних матеріалів. 

Рядок Engineering Data означає, що використовується матеріал «за умов-

чанням» або його властивості задані (змінені) користувачем. Решта рядків від-

повідає бібліотекам вже відомих речовин і матеріалів. 

Outline Schematic – список, який використовує задані матеріали або ма-

теріалів з бібліотеки. 

No Date – список параметрів вибраного матеріалу. Кожний параметр за-

лежно від моделі, що використовується, може бути або числовою константою 

або визначається табличною залежністю від інших параметрів, наприклад від 

температури. Ця залежність, якщо необхідно, задається у вікні Table Properties. 

Етап 3. Створення (імпорт) геометричної моделі досліджуваного 

об’єкту. На даному етапі необхідно визначитися з розрахунковою областю, з її 

розмірністю і способом створення або імпорту в розрахунковий модуль. Деякі 

задачі можуть володіти симетрією, що істотно спрощує постановку задачі і 

прискорює розрахунок. Більш того, на даному етапі дослідник може істотно 

спростити вихідну модель, прибрати з неї неважливі деталі, які не впливають на 

результат моделювання. 

В Workbench для цього використовується модуль Geometry, який дозволяє 

викликати додаток Design Modeler або Space Claim Direct Modeler. 

При запуску програма запропонує вибрати одиниці вимірювання, які ко-

ристувач бажає використовувати (рис. 8) 

 
Рис. 8. Вибір одиниць вимірювання 

Як видно з рисунка, можна вибрати різні одиниці вимірювання: метри 

(Meter), сантиметри (Centimeter), міліметри (Millimeter), фути (Foot) або дюйми 

(Inch). Програма дозволяє також використовувати одиниці вимірювання, які 

можна встановити для всього проекту Workbench (за умовчанням це метри) – 

для цього необхідно встановити галочку напроти «Always use project unit». На-

решті, можна підключити підтримку великих моделей – галочка «Enable large 

model support». 
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Розглянемо структуру основного вікна Design Modeler (рис. 9). 

 
Рис. 9. Загальна структура вікна Ansys Design Modeler 

Вікно 1 є деревом побудови, де послідовно відображаються всі операції, 

які проводяться з моделлю. 

Вікно 2 – область побудови, де зображується вид побудованої моделі. 

Цифрою 3 позначена панель інструментів. 

У вікні 4 відображаються основні властивості компонентів з дерева побудови. 

Етап 4. Створення скінченно-елементної сітки. 

Сітка (Mesh) – містить список всіх операцій і інструментів, що застосо-

вуються для побудови розрахункової сітки. Параметри компонентів відобра-

жаються глобальними налаштуваннями сіток, або через контекстне меню дос-

тупного рядка інструментів для задач локального налаштування сіток. 

При автоматичній генерації сітки користувачу залишається тільки візуа-

льна оцінка якості генерованої сітки. Якщо вона задовльняє, то можна перехо-

дити до розрахункового етапу. Якщо сітка з точки зору користувача є невда-

лою, тоді необхідно налаштувати параметри сітки. 

Налаштування параметрів сітки виконується у вікні деталізації команди 

Details of Mesh (рис. 10). 

В розділі Defaults («Значення за замовчуванням») коригується тип сітки, 

коефіцієнт ущільнення сітки. 

Розділ Sizing («Розміри») – дозволяє обирати якість сітки, розмір СЕ, на-

лаштовувати криволінійні СЕ тощо. 

Statistics - показує кількість вузлів та кількість елементів. 

Для налаштування геометричної форми елементів, керування розмірами 

елементів, в тому числі локальними, використовують команду Mesh Control. 
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Рис. 10. Вікно деталізації команди Details of Mesh 

Етап 5. Постановка граничних умов та навантажень. Краєві умови вклю-

чають граничні і початкові умови. Початкові умови ставляться у разі вирішення 

нестаціонарної задачі. 

Типи закріплень, що застосовуються в Workbench в модулі Mechanical. 

(рис. 11). 

 
Рис. 11. Граничні умови в модулі Mechanical 

 Fixed support – заборона переміщень за всіма напрямами. 

 Displacement – задання переміщень за напрямами. 

 Remote Displacement – віддалене переміщення (переміщення або поворот 

в точці простору на віддаленні від того об’єкту, де воно задається). Необхідно 

задавати Behavior (жорсткий або пружний) залежно від постановки задачі. 

 Frictionless Support – заборона переміщень в нормальному напрямі. 

 Compression only Support – обмеження на стиснення по нормалі до однієї 

або більше поверхонь. 

 Cylindrical Support – заборона переміщень в радіальному, осьовому і ко-

ловому напрямах для циліндричних поверхонь. 

 Elastic Support – підкріплення з жорсткістю, що задається в нормальному 

напрямку. 

Задання навантажень в модулі Mechanical (рис. 12) 

 Прискорення (Acceleration). 

 Тиск (Pressure). 

 Сила (Force). 

 Момент (Moment). 
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 Сила в підшипнику (Bearing load). 

 Попередній натяг в болтовому з’єднанні (Bolt pretension). 

 Зусилля в шарнірі (Joint load). 

 Межа рідке-пружне середовище (Fluid-Solid interface). 

 
Рис. 12. Навантаження в модулі Mechanical 

Етап 6. Настройка вирішувача. Вибір вихідних даних. 

На даному етапі здійснюється вибір типу вирішувача: вибирається вирі-

шувач для динамічних або стаціонарних задач, встановлюється кількість ітера-

цій, кроків за часом, загальний час розрахунку, геометрична лінійність або не-

лінійність (малі або кінцеві деформації), вибирається прямий або ітераційний 

вирішувач. Здійснюється також налаштування запису результатів розрахунків 

(рис. 13) 

Розрахункові параметри статичного конструкційного аналізу (рис. 14): 

 переміщення вздож осей координат ux, uy, uz; 

 напруження – σxx, σyy, σzz і τxy, τyz, τzx; 

 деформації – εxx, εyy, εzz і γxy, γyz, γzx; 

 головні нормальні напруження – σ1, σ2, σ3; 

 еквівалентні напруження за Мізесом; 

 максимальні дотичні напруження; 

 інтенсивність напружень. 

Готовність до обчислень маркується на дереві проекту зеленими галочка-

ми та жовтими блискавками. Якщо все виконано вірно, в меню потрібно запус-

тити команду Solve (рис. 15) 
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Рис. 13. Вікно налаштувань вирішувача в модулі Mechanical 

 
Рис. 14. Розрахункові параметри статичного конструкційного аналізу 

Етап 7. Проведення обчислень. 

 
Рис. 15. Проведення розрахунків 
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Етап 8. Аналіз отриманих результатів. 

Результати розрахунків можна проглянути в розділі Solution. Проглянути 

можна лише ті результати, які були додані до списку ще до початку обчислення. 

Вхідні файли користувача, файли з графіками, діаграмами, отриманими за 

результатами чисельного розв’язання, зберігаються в підкаталозі user_files. 

При збереженні проекту Workbench в робочому каталозі формується файл 

проекту з розширенням *.wbpj. Він зберігає тільки посилання на модельні фай-

ли і зв’язки між ними. Також формується каталог, що містить впорядковану 

структуру файлів і внутрішніх каталогів, що відповідають етапам і модулям, які 

використовуються в проекті. Робочі файли проекту розміщуються в папці dp0. 

При вирішенні завдань оптимізації, коли потрібно варіювати параметрами мо-

делі, на кожен варіант розрахунку автоматично створюється папка dpN, де N – 

порядковий номер варіанту. Модельні файли проекту мають наступні розши-

рення:  

 файли геометричної моделі *.agdb; 

 файл СЕ-сітки *.mechdb;  

 файл з результатами вирішення задачі file.rst; 

 командний файл ANSYS, що автоматично згенерований Workbench ds.dat; 

 файл з повідомленнями про помилки file.err; 

 файл з вихідною інформацією вирішувача solve.out. 

Щоб подивитися структуру файлів і папок проекту, необхідно вибрати 

команду Files в меню View. В нижній частині вікна проекту з’явиться таблиця з 

назвами створених файлів і їх розташуванням на диску. 

Контрольні питання 

1. Поясніть, що таке проект Ansys Workbench. 

2. Визначте призначення вікна Project Schematic. 

3. Використовуючи який модуль Workbench, можна створити геометрич-

ну модель розрахункової моделі? 

4. Розкажіть про призначення вікон Toolbox, Messages, Files, Properties of 

Schematic. 

5. Поясніть відмінність між кнопками Refresh Project і Update Project. 
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РОБОТА № 2. ЗАСОБИ ПОБУДОВИ ГЕОМЕТРИЧНИХ 

МОДЕЛЕЙ 

Мета роботи: Знайомство з середовищем Ansys Workbench. Знайомство 

з інтерфейсом Design Modeler. 

Одним з основних модулів середовища ANSYS Workbench є 

Design Modeler – це програмний продукт, який призначений для створення і 

роботи з геометрією, на базі якої в подальшому будуть виконуватися розрахун-

ки. За допомогою даного модуля можливо створювати геометрію з нуля або ім-

портувати її з різних існуючих CAD систем. 

Design Modeler є самостійним додатком і запускається через середу 

Workbench з шаблонів з панелі Toolbox. Design Modeler дозволяє створювати 

геометричні моделі за допомогою графічних примітивів, операцій з ними та їх 

параметричного опису. Побудова твердотільної моделі в ANSYS можлива за до-

помогою комбінації двох варіантів: за допомогою набору готових примітивів і 

застосування булевих операцій до них або за допомогою послідовної ієрархіч-

ної побудови елементів моделі, починаючи з опорних точок, потім ліній, 

сплайнів і далі твердих тіл. 

Інтерфейс модуля Design Modeler представлений на рис. 1. 

 

 

Рис. 1. Інтерфейс модуля Design Modeler: 

1 – головне меню, 2 – панель інструментів, 3 – дерево проекту, 

4 – вікно властивостей, 5 – побудова ескізу, 6 – моделювання, 

7 – вікно моделі, 8 – одиниці вимірювання. 
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Головне меню включає набір команд для управління файлами проекту, 

відображенням моделі в графічному вікні, локальними налаштуваннями проек-

ту, вибором одиниць вимірювання, а також набір команд для побудови 2D\3D 

геометричних моделей і довідкову інформацію про програмний продукт. 

Основні команди головного меню: 

• File – робота з файлами проекту: збереження, перейменування, імпорт, 

експорт і т. п. (рис. 2) 

• Create – інструменти для створення 3D-тіл на основі ескізів, а також 

операції їх перетворення (логічні операції, видалення, переміщення, масштабу-

вання) (рис. 3). 

• Concept – інструменти концептуального моделювання на основі ескізів: 

створення точок на площині, побудова ліній за набором точок, створення пло-

щини на основі ескізу (рис. 4). 

• Tools – функціонал для роботи з 3D-моделями, а також засоби доопра-

цювання моделі і проведення автоматизованого аналізу дефектів геометрії 

(рис. 5). 

• Units – вибір одиниць вимірювання (рис. 6). 

• View – налаштування графічного відображення моделі (рис. 7). 

• Help – допомога в роботі з програмним продуктом (рис. 8). 

 

 
Рис. 2. Панель File 
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Рис. 3. Панель Concept 

 

 
Рис. 4. Панель Create 
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Рис. 5. Панель Tools 

 

 
Рис. 6. Панель Units 
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Рис. 7. Панель View 

 

 
Рис. 8. Панель Help 

 

Панелі інструментів включають набір інструментів для швидкого доступу 

до часто використовуваних команд, вибору елементів геометрії: вершини (1), 

ребра (2), грані (3), 3D-тіла (4), суміжні об’єкти (5). Їхнє розташування і зна-

чення можна побачити на рис. 9-11. 

 
Рис. 9. Панель інструментів 

 

 
Рис. 10. Панель інструментів 
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Рис. 11. Панелі інструментів 

Для створення нової площини слід вибрати кнопку  на панелі 

інструментів. У дереві проекту з’явиться нова площина, а у вікні Details View – 

її властивості. Створення ескізу на обраній площині здійснюється за допомогою 

кнопки . У дереві проекту з’явиться . На кожній площині 

може бути створена необмежена кількість ескізів. 

Для завершення процесу необхідно натиснути кнопку . 

Панелі інструментів також включають опції налаштувань їх відображення 

в графічному вікні. 

В Design Modeler геометричні моделі можуть бути побудовані за допомо-

гою готових 3D-примітивів , набір яких розташований в меню 

Create. За допомогою Primitives (рис. 12) можна створювати прості геометричні 

3D-фігури: сферу, чотирикутник, паралелепіпед, конус, піраміду, тор. 

 
Рис. 12. Панелі інструментів Primitives 

Геометричні моделі в Design Modeler також можуть бути побудовані на 

основі ескізів. Інструменти по створенню 3D-тіл на базі ескізів показані на 

рис. 13. 
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Рис. 13. Інструменти по створенню 3D-тіл на базі ескізів 

• Extrude («Лінійне видавлювання») – побудова 3D-тіла видавлюванням 

замкнутого ескізу за заданим напрямком. 

• Revolve («Обертання») – побудова 3D-тіла шляхом повороту базового 

ескізу навколо заданої вісі. 

• Sweep («Протяжка») побудова 3D-тіла шляхом протягування замкнутого 

ескізу (профілю) уздовж деякої криволінійної траєкторії. 

• Skin\Loft («За перерізами») – побудова 3D-тіла на основі набору профі-

лів (поперечних перерізів). 

• Thin Surface («Тонка поверхня») – дозволяє створювати тонкостінні 

оболонки на основі 3D-тіл. 

• Pattern («Шаблон») – дозволяє копіювати елементи геометрії. Можна 

створювати одну або декілька копій елемента, розташованих з деяким кроком 

(або кутом) за заданою траєкторією: уздовж прямої (Linear), по колу (Circular), 

по прямокутнику (Rectangular). 

• Body Transformation («Трансформація елементу») – містить набір ін-

струментів, що дозволяють змінювати розташування і просторову орієнтацію 

елементів геометрії. 

• Slice («Розрізати») – дозволяє розділити тіло на кілька частин. Поділ 

може бути виконано за деякою площиною (Slice by Plane), за поверхнею (Slice 

by Surface), за групою поверхонь (Slice off Faces). 

• Fixed Radius Blend («Фіксовані радіуси») – дозволяє закругляти кромки 

(з постійним, по довжині кромки, радіусом) в об’ємних тілах. 

• Variable Radius Blend («Змінні радіуси») – дозволяє закругляти кромки 

зі змінним, по довжині кромки, радіусом для об’ємних тіл. 

• Chamfer («Фаска») дозволяє створити фаску на обраному ребрі. 

Увага! Для завершення команди потрібно натиснути кнопку . 

В модулі Design Modeler існують два основних режиму роботи: Modeling 

и Sketching. 

У режимі Modeling відображається дерево проекту (Tree Outline), яке мі-

стить список декартових площин в глобальній системі координат, а також всі 

операції, які виконуються для побудови геометрії, з урахуванням їх взає-

мозв’язків і послідовності додавання в проект. Кожна нова операція є об’єктом 

дерева і має список властивостей і параметрів, що відображаються у вікні 

Details View (рис.  14). 
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Рис. 14. Дерево побудови модулю Design Modeler 

Режим Sketching («Ескізування») призначений для побудови 2D-ескізів 

моделей (рис. 15). 

Основні інструменти для роботи з ескізом: Draw («Креслення»), Modify 

(«Перетворення»), Dimensions («Розміри»), Settings («Налаштування»), 

Constrains («Обмеження»). 

 
Рис. 15. Вікно інструментів ескізування Sketching Toolboxes 
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Вкладка Draw включає інструменти рисування ескізу (рис. 16). 

 
Рис. 16. Вкладка Draw. Інструменти рисування ескізу 

• Line («Простий відрізок») – дозволяє побудувати відрізок шляхом за-

значення початкової та кінцевої точки. 

• Tangent Line («Відрізок, який дотичний до об’єкта) – дозволяє побуду-

вати відрізок по дотичній до заданого об’єкта в обраній точці. 

• Line by 2 Tangents («Відрізок, який дотичний до двох об’єктів») – до-

зволяє побудувати відрізок по дотичній до двох заданих об’єктів. 

• Polyline («Полілінія») – дозволяє побудувати ламану лінію. Після побу-

дови останньої ланки ламаної потрібно завершити команду. Для цього, натис-

ненням правої кнопки миші контекстного меню, необхідно вибрати пункт Open 

End. Якщо потрібно замкнути ламану, то потрібно вибрати пункт Closed End. 

• Polygon («Багатокутник») – дозволяє побудувати правильний багатоку-

тник з заданим числом кутів. 

• Rectangle («Прямокутник») – дозволяє побудувати прямокутник певного 

розміру. 

• Rectangle by 3 Points («Прямокутник за трьома точками») – дозволяє по-

будувати прямокутника за трьома точками. 

• Oval («Овал») – дозволяє побудувати фігуру, що обмежена двома пара-

лельними відрізками і дотичними до них дугами кіл. 

• Circle («Коло») – дозволяє побудувати коло, вказавши його центр і раді-

ус побудови кола. 

• Circle by 3 Tangents («Коло, яке дотичне до трьох об’єктів») – дозволяє 

побудувати коло, яке буде проведене за дотичними до трьох обраних об’єктів. 

• Arc by Tangent («Дотична дуга») – дозволяє побудувати дугу, яка доти-

чна до заданого відрізку в початковій і кінцевій точках. 
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• Arc by 3 Points («Дуга, що побудована за трьома її точками») – дозволяє 

побудувати дугу за трьома вказаними точками. 

• Arc by Center («Дуга за центром») – дозволяє побудувати дугу, що по-

будована за рахунок вказування її центру і двох точок. 

• Ellipse («Еліпс») – дозволяє побудувати еліпс, вказавши його центр і дві точки. 

• Construction Point («Геометрична точка») – дозволяє задати точку для 

геометричних побудов. 

• Spline («Гладка крива») – дозволяє побудувати криву, вказуючи її хара-

ктерні точки перегину або скруглення. 

Команди групи Modify – це інструменти для редагування ескізу (рис. 17). 

Вони дозволяють змінювати створені геометричні об’єкти. 

• Fillet («Скруглення») – виконує скруглення кута, утвореного двома від-

різками. 

• Chamfer («Фаска») – створює фаску виділеного кута. 

• Corner («Кут») – утворює кут за двома відрізками шляхом добудовуван-

ня або усічення їх до точки перетину. 

• Trim («Підрізати») – усікає відрізок або криву до найближчої точки пе-

ретину з іншим відрізком або кривою; якщо такого перетину немає, то об’єкт 

видаляється повністю. 

• Extend («Продовження») – добудовує виділений відрізок до перетину з 

найближчим відрізком або віссю. 

 
Рис. 17. Modify – інструменти редагування ескізу 

• Split («Поділ») – розділяє відрізок або криву на частини. Після вибору 

команди, необхідно викликати контекстне меню і вказати спосіб поділу. 



 30 

• Drag («Перетягування») – змінює положення і розміри виділених 

об’єктів. 

• Cut («Вирізання») – видаляє виділені об’єкти в буфер для подальшої 

вставки їх в інше місце ескізу. 

• Copy («Копіювання») – виконує копіювання виділених об’єктів. Коман-

да копіює виділені об’єкти в буфер, на відміну від команди Cut, яка виконує 

видалення в буфер. 

• Move («Переміщення») – виконує переміщення об’єктів. Виконання ко-

манди аналогічно копіюванню, тільки виконується весь час з виділеними 

об’єктами і повторне застосування не створює нових об’єктів. 

• Replicate («Розмноження») – розмножує виділені об’єкти. Виконання 

команди аналогічно команді переміщення, а повторне застосування призводить 

до створення нових об’єктів. 

• Duplicate («Дублювання») – виконує копіювання виділених об’єктів в 

новий ескіз поточної площини. 

• Offset («Зсув») – створює новий об’єкт, який зміщений відносно виділеного. 

• Spline Edit («Редагування кривої») – команда призначена для редагу-

вання кривої, що створена командою Spline. 

Вкладка Dimensions об’єднує інструменти, за допомогою яких задають 

геометричні розміри ескізу (рис. 18). 

• General («Загальний розмір») – дозволяє задавати розмірні параметри 

всіх типів. Необхідно послідовно вказати на два об’єкти, наприклад, дві точки, 

точку і відрізок, два відрізки і т.п. 

• Horizontal («Горизонтальний розмір») – дозволяє задавати розмірний 

параметр довжини по горизонталі. 

• Vertical («Вертикальний розмір») – дозволяє задавати розмірний пара-

метр довжини по вертикалі. 

 
Рис. 18. Dimensions – інструменти для задання розмірів ескізу 

• Length/Distance («Довжина») – дозволяє задавати розмірний параметр 

довжини відрізка або відстані між двома точками. 
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• Radius («Радіус») – дозволяє задавати розмірний параметр радіусу кола, 

еліпса або їх дуг. 

• Diameter («Діаметр») – дозволяє задавати розмірний параметр діаметра 

кола або дуги. Дана команда незастосовна для еліпса. 

• Angle («Кут») – дозволяє задавати розмірний параметр кута між двома 

відрізками або відрізком і віссю. Послідовність вибору об’єктів визначає вид 

кута між ними: гострий або тупий. 

• Semi-Automatic («Напівавтоматичний») – редагування розміру і завдан-

ня всіх розмірів в автоматичному режимі. 

• Move («Переміщення») – команда, яка дозволяє змінити розмірні лінії на ескізі. 

• Edit. («Редагувати») – команда редагування розмірного параметру. 

• Animate («Анімація») – команда, яка циклічно змінює значення параме-

тра і відображає зміни на екрані. 

Після завдання всіх необхідних параметрів потрібно натиснути кнопку 

Generate. 

Після накладення обмежень, переміщення об’єкта може відбуватися тіль-

ки в напрямках, що допускаються в’язями. Команди групи Constraints (рис. 19) 

задають можливі обмеження та їх характеристики. 

• Fixed («Незмінюваність об’єкта») – команда забороняє об’єкту будь-які 

переміщення і зміни розмірів. 

• Horizontal («Горизонтальність») – команда встановлює горизонтальне 

положення виділеним відрізкам (паралельно осі х). Якщо вибрано еліпс, то за 

віссю х вирівнюється його велика піввісь. 

 
Рис. 19. Constraints – інструменти для завдання обмежень  

і геометричних умов між елементами ескізу 

• Vertical («Вертикальність») – команда встановлює вертикальне положення 

виділеним відрізкам (паралельно осі у). Якщо вибрано еліпс, то за віссю у вирівню-

ється його велика піввісь. 
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• Perpendicular («Перпендикулярність») – накладення даного зв’язку на два 

відрізка, що перетинаються, робить їх взаємно перпендикулярними. Якщо обрані 

дві криві, що перетинаються, то вони вирівнюються по перпендикулярності дотич-

них до них в точці перетину. 

• Tangent («Дотична») – виконання команди для двох об’єктів встановлює їх 

дотичними один до одного. Якщо спочатку виділити об’єкти, а потім активувати 

команду, то другий і всі наступні об’єкти будуть вирівняні в дотичну до першого. 

• Coincident («Збіг») – накладення даного зв’язку на дві точки, два відрізки 

або точку і криву об’єкта робить їх співпадаючими. Дві гладкі криві не можна зро-

бити співпадаючими. 

• Midpoint («Середина») – накладення даного зв’язку на відрізок і будь-яку 

його точку переміщує останню в середину відрізка. 

• Symmetry («Симетрія») – команда для двох точок або двох відрізків робить 

їх симетричними відносно обраної вісі. Для виконання потрібно активувати коман-

ду, вибрати вісь симетрії, потім вказати два однорідних об’єкта (точки, відрізки). 

• Parallel («Паралельність») – накладання цієї геометричної умови на два від-

різки робить їх паралельними один одному. Якщо в якості другого об’єкта обраний 

еліпс, то паралельними стають його велика піввісь і виділений відрізок. 

• Concentric («Концентричність») – накладання цієї геометричної умови на 

дуги, кола або еліпси робить їх центри співпадаючими. 

• Equal Radius («Однакові радіуси») – накладання цієї геометричної умови на 

дуги або кола робить їх радіуси однаковими. 

• Equal Length («Однакова довжина») – накладання даного зв’язку на два 

відрізки робить їх довжини однаковими. 

• Equal Distance («Однакова відстань») – накладення даного зв’язку на чоти-

ри виділених точки або відрізка попарно вирівнює відстань між ними. 

• AutoConstraints («Автообмеження») – команда керує автовизначенням об-

межень. Вона має два режими: Cursors та Global. У режимі Cursors автоматично 

визначаються збіг, торкання і перпендикулярність для нових об’єктів і тих, на які 

вказує у поточний момент покажчик миші. У режимі Global визначаються всі об-

меження для всіх об’єктів поточної площини. 

Параметри сітки вікна побудови ескізу Settings (рис.  20). 
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Рис. 20. Settings – параметри сітки вікна побудови ескізу 

• Grid («Сітка») – відображення сітки. 

• Major Grid Spacing («Основний інтервал сітки») – розмір основного 

елементу сітки. Параметр визначає відстань між вузлами основних елементів 

сітки. Основні елементи сітки зображуються суцільними лініями. 

• Minor-Steps per Major («Додатковий інтервал сітки в межах основного») 

– число розбиття основного елементу. Параметр визначає кількість поділок 

всередині основних елементів. Додаткові елементи, що отримані внутрішнім 

розбиттям, зображуються штриховими лініями; значення, яке дорівнює одини-

ці, означає відсутність внутрішнього розбиття. 

• Snaps per Minor («Прив’язка всередині додаткових елементів») – забез-

печує прив’язку всередині додаткових елементів сітки. 

Контрольні питання 

1. В яких одиницях в системі СІ вимірюється відстань? 

2. Які інструменти призначені для геометричного моделювання в Ansys 

Workbench? 

3. Яким способом можна задати конкретні розміри деталей? 

4. Які пункти меню дозволяють змінювати проекції деталі, масштабувати 

та корегувати ескізи? 

5. Яким чином імпортується геометрична модель в Workbench з будь-якої 

CAD-системи. 
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РОБОТА № 3. ПОБУДОВА МОДЕЛІ ДВОТАВРОВОЇ БАЛКИ В 

ANSYS WORKBENCH 

Мета роботи: Знайомство з середовищем Ansys Workbench та набуття 

практичних навичок побудови геометричної моделі балки, загальний вигляд 

якої наведений на рис. 1. 

 
Рис. 1. Загальний вигляд балки 

Вихідні дані:  Ескіз балки наведено на рис. 2. 

Довжина балки – 200 мм. 

Висота балки (V1) – 100мм. 

Ширина полиці (H2) – 55мм. 

Ширина стійки (H3) – 4,5 мм. 

Висота полиці (V4) – 7,2 мм. 

Радіус заокруглення (R) – мм 

Методика виконання завдання. 

Дослідження моделі складається з наступних етапів: 

• вибір розрахункового модуля; 

• задання фізичних властивостей матеріалів; 

• побудова геометричної моделі; 

По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків за допомогою відповідної кнопки . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 3; (наприклад, на диску F:\LabANSYS_3);  
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1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic). 

 
Рис. 2. Профіль балки симетричний відносно осі. 

1.3. Вибрати систему одиниць виміру – систему СІ . 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей матеріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – завдання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів. 

2. Задання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), 
або клік правою кнопкою миші позицію Edit у спливаючому вікні) 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 
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Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»). 

 
Рис. 3 Вікно аналізу Engineering Data 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace. 
Main menu → return to project – повернення до меню проекту 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Design Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або клік правою 
кнопкою миші на опції New geomentry у вспливаючому вікні. 

3.2. У вкладці вибрати розміри в мм. Main menu → Units; 

Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Варто сказати кілька слів про способи управління в графічному вікні програми: 

• Ліва кнопка миші – відповідає за виділення геометрії; 

• Скролл – дозволяє орієнтуватися в просторі і обертати модель; 

• Права кнопка миші – дозволяє масштабувати деталь і викликати кон-

текстне меню. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 
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3.3. Розглянемо побудову ескізу рейки. 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо XYPlane; 

3.3.2. Створюємо новий ескіз Sketch1. 

Main Menu → Newsketch. 

3.3.3. Активізуємо Sketch1 та задаємо для нього XYPlane як робочу пло-

щину при побудові зображення: 

Main Menu → Treeoutline → Sketch1 (клік лівою кнопкою миші) → Look at face  

3.3.4. Побудова прямокутника із розмірами, що наближені до габаритів 

основи рейки: 

Main Menu → Treeoutline → Sketching → Draw → Rectangle (рис. 4). 

 
Рис. 4. 

3.3.5. Вирівнювання бокових сторін прямокутника відносно осі Y, як си-

метричного профілю. 

Sketching → Constraints → Symmetry – спочатку активізувати вісь симетрії, а 
потім по черзі лінії, і зняти активізацію осі. 

3.3.6. Виставляємо виноски розмірів: 

Sketching → Dimensions → General – виносимо стрілки розмірів (рис. 4). 

Їх точні значення проставляємо у вікні Details View. 

3.3.7. Маштабування, пересування зображення, відміну операції можна 

здійснити за допомогою різних опцій меню, як то: 

Main Menu → Rotate/Pan/ Zoom/UnDo та інші. 

При подальшому моделюванні будемо добавляти нові елементи та вида-

ляти зайві лінії. 
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3.3.8. Побудова контуру балки. 

Sketching → Draw → Polyline – креслимо лінії. 
Будуємо ламану лінію в формі літери С. 

Після побудови останньої ланки ламаної потрібно завершити команду: 

натиснути правою кнопкою миші та в контекстному меню вибрати пункт Open 

End. Якщо потрібно замкнути ламану, то потрібно вибрати пункт Closed End. 

Звернути увагу! Таке креслення показує прив’язки, а розміри V та Н автомати-

чно вирівнюють горизонталь та вертикаль. 

Вирівняти сторони відносно осі Х, як симетричного профілю 

Sketching → Constraints → Symmetry – спочатку активізувати вісь симетрії х, а 
потім по черзі лінії, і зняти активізацію осі. 

Будуємо симетрично праву сторону балки. 

Sketching → Modify → Replicate 

Позначаємо потрібні лінії, вони повинні бути жовтого кольору.  

Sketching → Modify → Replicate r = 180, f = 2 → End → Use origin as handle → Paste 
→ Flip → Gorisontal → Paste at plate origin (рис. 5, 6) 

3.3.9. Виставляємо виноски розмірів.  

Sketching → Dimensions → General 

Форма вікна Graphics після проведених операцій приведена на рис. 7. 

Прибираємо непотрібні лінії: 

Sketching → Modify → Trim 

Завершення побудови ескізу полягає у формуванні фасок радіусами 

R = 3 мм. 

Sketching → Modify → Fillet 

та одержуємо потрібний профіль (рис. 8). 

3.3.10. На панелі меню вибираємо кнопку Extrude (рис. 9)для видовження 

побудованого ескізу рейки, а у вікні DV задаємо його точну довжину.  

Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок пря-

молінійного зміщення обраного ескізу на деяку відстань в заданому напрямку. 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. 

Operation – вид операції видавлювання, який вказує особливості побудови 

об’єму. За умовчанням вибрано Add Material, що означає заповнення одержу-

ваного об’єму (суцільне тіло). Якщо у вікні побудови вже є інші тіла, то цей па-

раметр може мати значення Cut Material – видалення матеріалу в одержувано-

му об’ємі, або Imprint Faces – отримувана поверхня «карбується» в об’ємні ті-

ла, через які вона проходить. Значення Add Frozen дозволяє створити зафіксо-

ване тіло. 
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 Рис. 5.  Рис. 6. 

   
 Рис. 7. Рис. 8. 

Direction Vector – лінія, що задає напрямок видавлювання. Для завдання 

цього параметра необхідно вибрати у вікні моделі відрізок, ребро або коорди-

натну вісь. За замовчуванням задане None Normal, що означає видавлювання по 

нормалі до площини ескізу. 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої 

для лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – 

видавлювання в обох напрямках на однакову відстань, Both Asymmetric – вида-

влювання в обох напрямках на різні відстані. 

Extent Туре – тип видавлювання. За замовчуванням задане Fixed – видав-

лювання на фіксовану відстань, але також може бути Through All – видавлю-
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вання через всі поверхні, Тo Next – видавлювання до найближчої поверхні, 

То Face – видавлювання до вказаної межі тіла без зміни поверхні контакту, 

То Surface – видавлювання до вказаної межі тіла з відповідною зміною поверх-

ні контакту 

 

 

 
Рис. 9. Операція Extrude 

3.3.11. В правому нижньому куті на відображенні трійки осей натискаємо 

точку. Це перехід до ізометричної проекції. 

3.3.12. Generate – фіксуємо всі зміни при побудові моделі. 

3.3.13. Save – збереження готового проекту. 

Результат 

 
Рис. 10. Результат побудови геометричної моделі балки 
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Контрольні питання 

1. Яким чином задаються одиниці виміру в проекті? 

2. Які інструменти призначені для геометричного моделювання в Ansys 

Workbench? 

3. Яким способом можна задати конкретні розміри деталей? 

4. Які пункти меню дозволяють змінювати проекції деталі, масштабувати 

та корегувати ескізи?  

5. За допомогою виконання якої команди можна побудувати відображен-

ня значень розмірів на екрані? 
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РОБОТА № 4. ПОБУДОВА МОДЕЛІ РЕЙКИ 

В ANSYS WORKBENCH 

Мета роботи: Знайомство з середовищем Ansys Workbench та набуття 

практичних навичок побудови геометричної моделі рейки, загальний вигляд 

якої наведений на рис. 1. 

 
Рис. 1. Загальний вигляд рейки. 

Вихідні дані:  Ескіз рейки наведено на рис. 2. 

 
Рис. 2. Профіль рейки, що симетричний  

відносно вертикальної вісі 

Довжина рейки – 200 мм. 

Методика виконання завдання 

Дослідження моделі складається з наступних етапів: 

• вибір розрахункового модуля; 

• задання фізичних властивостей матеріалів; 

• побудова геометричної моделі. 
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Важливо! По ходу виконання проекту для формування звіту потрібно зберіга-

ти у файлах копії поточних рисунків . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 4; (наприклад, на диску F:\LabANSYS_4); 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім′я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic). 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей матеріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів. 

2. Задання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), 

або клік правою кнопкою миші позицію Edit у спливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»). 
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Рис. 3 Вікно аналізу Engineering Data 

Зауваження: якщо вікно аналізу Engineering Data приховане, то:  

Main Menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main Menu → Return to Project 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Design Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), 
або клік правою кнопкою миші на опції New geometry у вспливаючому вікні. 

Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs).  

3.2. Вибрати розміри в мм 

Main Menu → Units 

3.3. Розглянемо побудову ескізу рейки. 

3.3.1. У дереві моделі Tree Outline за робочу площину виберемо XYPlane; 
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3.3.2. Створюємо новий ескіз Sketch1. 

Main Menu → Newsketch 

3.3.3. Активізуємо Sketch1 та задаємо для нього XYPlane як робочу пло-

щину для побудови зображення: 

Main Menu → Treeoutline → Sketch1 (клік лівою кнопкою миші) → Look at face 

3.3.4. Побудова прямокутника із розмірами, що наближені до габаритів 

основи рейки: 

Main Menu → Treeoutline → Sketching → Draw → Rectangle (рис.4). 

 
Рис. 4. 

3.3.5. Вирівнювання бокових сторін прямокутника відносно осі Y, як си-

метричного профілю 

Sketchіng → Constraints → Symmetry 

Cпочатку активізувати вісь симетрії, а потім по черзі лінії, і зняти активі-

зацію осі. 

3.3.6. Виставляємо виноски розмірів: 

Sketchіng → Dimensions → General – виносимо стрілки розмірів. 

Їх точні значення проставляємо у вікні Details View. 

3.3.7. Масштабування, пересування зображення, відміну операції можна 

здійснити з допомогою різних опцій меню, як то: 

Main Menu → Rotate/Pan/Zoom/UnDo та інші. 

При подальшому моделюванні будемо добавляти нові елементи та вида-

ляти зайві лінії. 

3.3.8. Побудова еліпсу з центром в деякій точці на осі Y. 

Sketchіng → Draw → Elipse 

Cпочатку від центра витягуємо лінію вздовж осі X, фіксуємо лівою, потім 

витягуємо еліпс по вертикалі та знову фіксуємо. 
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3.3.9. Виставляємо виноски розмірів. 

Sketchіng → Dimensions → General 

У випадку еліпса для цього потрібно активізувати точки , що розташовані 

поблизу головних осей. 

Форма вікна Graphics після проведених операцій приведена на рис. 3. 

3.3.10. Наступним кроком будуємо перемичку рейки. З цією метою знову 

вибираємо інструмент Rectangle і розташовуємо прямокутник так, як показано 

на рис. 5. 

 
Рис. 5. 

При побудові перемички рейки використовуємо умову симетрії відносно 

осі Y, як це зроблено в пункті 3.3.5. 

3.3.11. Видалимо зайві лінії як на верхній, так і на нижній сторонах пере-

мички. 

Sketchіng → Modify → Trim 

Одержимо ескіз у вигляді, як на рис. 6. 

3.3.12. Завершення побудови ескізу полягає у формуванні фасок радіуса-

ми R = 8, R = 20, R = 30 мм. 

Sketchіng → Modify → Fillet 

Одержимо потрібний профіль (рис. 7). 

3.3.13. На панелі меню вибираємо кнопку Extrude (рис. 8) для видовжен-

ня побудованого ескізу рейки, а у вікні DV задаємо його точну довжину. 

Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок пря-

молінійного зміщення обраного ескізу на деяку відстань в заданому напрямку. 
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 Рис. 6.  Рис. 7. 

 
Рис. 8. Операція Extrude 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. 

Operation – вид операції видавлювання, який вказує особливості побудови 

об’єму. За умовчанням вибрано Add Material, що означає заповнення одержу-

ваного об’єму (суцільне тіло). Якщо у вікні побудови вже є інші тіла, то цей па-

раметр може мати значення Cut Material – видалення матеріалу в одержувано-

му об’ємі, або Imprint Faces – отримувана поверхня «карбується» в об’ємні ті-

ла, через які вона проходить. Значення Add Frozen дозволяє створити зафіксо-

ване тіло. 
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Direction Vector – лінія, що задає напрямок видавлювання. Для завдання 

цього параметра необхідно вибрати у вікні моделі відрізок, ребро або коорди-

натну вісь. За замовчуванням задане None Normal, що означає видавлювання по 

нормалі до площини ескізу. 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої 

для лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – 

видавлювання в обох напрямках на однакову відстань, Both Asymmetric – вида-

влювання в обох напрямках на різні відстані. 

Extent Туре – тип видавлювання. За замовчуванням задане Fixed – видав-

лювання на фіксовану відстань, але також може бути Through All – видавлю-

вання через всі поверхні, Тo Next – видавлювання до найближчої поверхні, 

То Face – видавлювання до вказаної межі тіла без зміни поверхні контакту, 

То Surface – видавлювання до вказаної межі тіла з відповідною зміною поверх-

ні контакту. 

3.3.14. В правому нижньому куті на відображенні трійки осей натискаємо 

точку. Це перехід до ізометричної проекції. 

3.3.15. Generate – фіксуємо всі зміни при побудові моделі. 

3.3.16. Save – зберігання готового проекту. 

Результати 

 
Рис. 10. Результат виконання роботи 

Контрольні питання 

1. Для яких цілей використовують команду Еxtrude? 

2. Які інструменти призначені для геометричного моделювання в Ansys 

Workbench? 

3. Яким способом можна задати конкретні розміри деталей? 
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4. Які пункти меню дозволяють змінювати проекції деталі, масштабува-

ти та корегувати ескізи?  

5. Опишіть контекстне меню Design Modeler при побудові ескіза. 

6. За допомогою виконання якої команди можна побудувати відобра-

ження значень розмірів на екрані? 
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РОБОТА № 5. ПОБУДОВА МОДЕЛІ КОЛІНА ТРУБОПРОВОДУ 

В ANSYS WORKBENCH 

Тема роботи: Знайомство з середовищем AnsysWorkbench та набуття 

практичних навичок побудови геометричної моделі трубопроводу, загальний 

вигляд якої наведений на рис. 1. 

 
Рис. 1. Загальний вигляд коліна трубопроводу. 

Вихідні дані:  Ескіз коліна трубопроводу наведено на рис. 2.  

 
Рис. 2. 

Вихідні дані: Висота (V2) – 150мм. 

Ширина (H3) – 100мм. 

Радіус заокруглення (R4) – 50мм 

Діаметр зовнішній (D) – 75мм 

Діаметр внутрішній (d) – 50мм 



 51 

Методика виконання завдання 

Дослідження моделі складається з наступних етапів: 

• вибір розрахункового модуля; 

• задання фізичних властивостей матеріалів; 

• побудова геометричної моделі. 

Важливо! По ходу виконання проекту для формування звіту потрібно зберіга-

ти у файлах копії поточних рисунків . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 5; (наприклад, на диску F:\LabANSYS_5); 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім′я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей мате-

ріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів. 

2. Задання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), або клік 
правою кнопкою миші позицію Edit у спливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 
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Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»). 

 
Рис. 3 Вікно аналізу Engineering Data 

Зауваження: якщо вікно аналізу Engineering Data приховане, то:  

Main Menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main Menu → Return to Project 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Design Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або клік правою 
кнопкою миші на опції New geometry у вспливаючому вікні 

Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

3.2. У вкладці вибрати розміри в мм. 

Main Menu → Units 
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3.3. Розглянемо побудову ескізу коліна. 

Для побудови ескізу трубопроводу будемо користуватися операцією мо-

делювання Sweep – протяжка вздовж контуру. Ця операція дозволяє отримати 

об’єм шляхом переміщення базового ескізу уздовж напрямної кривої. Для ви-

конання операції Sweep потрібно створити базовий ескіз для створення об’єму 

та ескіз з направляючою кривою. Контур і спрямовуюча крива повинні перебу-

вати в різних ескізах. Базовий ескіз може містити скільки завгодно як контурів 

(у тому числі і незамкнутих), так і окремих точок. Напрямна крива може бути 

замкнутою, але вона обов’язково має бути єдиним контуром в ескізі 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо ZXPlane; 

3.3.2.Створюємо новий ескіз Sketch1. 

Main menu → Newsketch 

3.3.3.Активізуємо Sketch1 та задаємо для нього ZXPlane як робочу пло-

щину при побудові зображення: 

Main Menu → Treeoutline → Sketch1 (клік правою кнопкою миші) → Look at face  

3.3.4. Побудова кіл із розмірами, що дорівнюють внутрішньому та зовні-

шньому діаметрам труби: 

Main Menu → Treeoutline → Sketching → Draw →  
Circle → внутрішній діаметр труби 

Main Menu → Treeoutline → Sketching → Draw → 
Circle → зовнішній діаметр труби 

3.3.5. Маштабування, пересування зображення, відміну операції можна 

здійснити з допомогою різних опцій меню, як то:  

Main Menu → Rotate/Pan/Zoom/UnDo та інші. 

При подальшому моделюванні будемо добавляти нові елементи та вида-

ляти зайві лінії. 

3.3.6. Виставляємо виноски розмірів.  

Sketching → Dimensions → Diameter 

Задаємо діаметри зовнішнього та внутрішнього кіл. Їх точні зна-

чення проставляємо у вікні Details View. 

Форма вікна Graphics після проведених операцій наведена на рис. 4. 

 
Рис. 4. 
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Наступним кроком будуємо ескіз з направляючої кривої. 

3.3.7. У дереві моделі TreeOutline за робочу площину виберемо XYPlane 

Main Menu → Newsketch 

3.3.8. Активуємо Sketch2 та задаємо для нього XYPlane як проекцію при 

побудові зображення: 

Main Menu → Tree outline → Sketch2 (клік правою кнопкою миші) → Look at face  

3.3.9. Будуємо вісь коліна. Спочатку побудуємо ламану лінію. 

Sketchіng → Draw → Polyline 

Після побудови останньої ланки ламаної потрібно завершити команду, 

викликавши натисненням правої кнопки миші контекстне меню і вибравши 

пункт Open End (рис. 5). 

 
Рис. 5.  

3.3.10. Виставляємо виноски розмірів: 

Sketchіng → Dimensions → Horizontal 

Sketchіng → Dimensions → Vertical 

Задаємо Н = 100 мм, V = 150 мм. 

3.3.11. Радіус заокруглення коліна 

Sketchіng → Modify → Fillet 

Задаємо радіус заокруглення 50 мм.  

Форма вікна Graphics після проведених операцій наведена на рис. 6. 
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Рис. 6. 

3.3.12. Наступний етап – об’єднання Sketch1 та Sketch2. 

Увага! базовий ескіз та ескіз з направляючою кривою повинні бути перпенди-

кулярні! 

Main Menu → Treeoutline → Sketch1 (клік правою кнопкою миші) → 
Always show sketch (Рис. 7) 

Main Menu → Treeoutline → Sketch2 (клік правою кнопкою миші) → Always show 
sketch 

 
Рис. 7. 

В результаті операцій одержимо потрібний профіль (рис. 8). 
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Рис. 8. 

3.3.13. На панелі меню обираємо кнопку Sweep, а у вікні Details View за-

даємо необхідні параметри.(рис. 9) 

Протяжка уздовж контуру Sweep дозволяє отримати об’єм шляхом пере-

міщення базового ескізу уздовж напрямної кривої. Основні параметри команди: 

Profile – базовий ескіз для створення об’єму, Path – ескіз з направляючою кри-

вою, Alignment – спосіб вирівнювання контуру базового ескізу по відношенню 

до напрямної кривої. За замовчуванням задається як Path Tangent – контур збе-

рігає первісну орієнтацію по відношенню до напрямної кривої. Значення Global 

Axis зберігає орієнтацію контуру відносно вісей координат. 

 
Рис. 9. 

3.3.14. Generate – фіксуємо всі зміни при побудові моделі. 

3.3.15. Save – зберігання готового проекту. 
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Результат 

 
Рис. 10. Геометрична модель трубопроводу 

Контрольні питання 

1. Призначення команди Sweep? 

2. Які інструменти призначені для геометричного моделювання в Ansys-

Workbench? 

3. Опишіть контекстне меню Design Modeler при побудові ескіза. 

4. Яким способом можна задати радіус заокруглення деталей? 

5. Які пункти меню дозволяють змінювати проекції деталі, масштабувати 

та коригувати ескізи?  
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РОБОТА № 6. ПОБУДОВА ТВЕРДОТІЛЬНОЇ МОДЕЛІ ПОРШНЯ 

ЗАСОБАМИ ANSYS WORKBENCH 

Тема роботи: набуття практичних навичок побудови геометричної моде-

лі поршня, загальний вигляд якої наведений на рис. 1 

 
Рис. 1. Загальний вигляд поршня  

Вихідні дані для побудови моделі наведені на рис. 2. 

 
Рис. 2. Вихідні дані моделі. 

 

H1 = 25мм    H2 = 20мм    H3 = 17мм 

V1 = 30мм    V2 = 15мм    V3 = 4мм 

V4 = 3мм    V6 = 20мм    V7 = 10мм 
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Методика виконання завдання  

Дослідження моделі складається з наступних етапів: 

• вибір розрахункового модуля; 

• задання фізичних властивостей матеріалів; 

• побудова геометричної моделі; 

• створення скінченно - елементної сітки; 

• накладення навантажень і закріплень; 

• вибір вихідних даних; 

• проведення обчислень; 

• аналіз отриманих результатів. 

Увага! По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

1. Запуск програми. 

1.1. Через стартове меню 

Пуск → Програми → Ansys → Workbench 

1.2. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня (наприклад, на диску F:\LabANSYS_6); 

1.3. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім'я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

 
Рис. 3. Загальний вигляд панелі  

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 
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В цій роботі вибираємо аналіз статичної міцності конструкції. При цьому 

в полі вікна схеми проектів активізується меню даного проекту, яке включає 

такі позиції (рис. 2): 

• Engineering Data – підпрограма вибору механічних властивостей мате-

ріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic). 

2. Задання механічних характеристик 

В вікні Project Schematic (рис.4) створюється блок вибору матеріалу де-

талі. Для входу в режим редагування, натиснемо двічі ЛКМ на . 

 
Рис. 4. Вікно Project Schematic 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), або клік 
правою кнопкою миші на позиції Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обра-

ного матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»). 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main Menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main Menu → Return to project 
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3. Побудова геометричної моделі. 

3.1. В вікні Project Schematic створюється блок геометрії деталі. Для вхо-

ду в режим редагування, натиснемо двічі ліву кнопку миші на . 

Після чого буде запущено модуль роботи з геометрією Design Modeler. 

3.2. Активізація вікна підпрограми Design Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або правою кноп-
кою миші на опції New geomentry у вспливаючому вікні 

Desing Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

Вибір системи одиниць виміру – систему СІ. 

Main menu → Units → Metric 

У вкладці вибрати розміри в мм. 

Main menu → Units 

Поршень буде тілом обертання. Тому першою операцією логічно викона-

ти операцію обертання. Далі необхідно буде створити бобишки і інші конструк-

тивні елементи: фаски, камеру згоряння, перемички, вирізи і т.д. Для створення 

моделі поршня за допомогою операції обертання необхідно побудувати ескіз. 

Ескіз буде профілем поршня і віссю обертання. 

3.3. Побудова ескізу поршня. 

3.3.1. У дереві моделі клік лівою кнопкою миші TreeOutline. За робочу 

площину виберемо XYPlane. 

У графічному вікні пунктиром підсвічуються осі X і Y. Щоб перейти в 

режим редагування ескізу, необхідно вибрати Sketching в тому ж вікні. Для ор-

тогональної орієнтації до площини ескізу необхідно вибрати на панелі  або 

викликати контекстне меню правою кнопкою миші і вибрати Look at, що рів-

ноцінно. 

Main menu → Newsketch 

Main menu → Treeoutline → Sketch1 (клік правою кнопкою миші) → Look at face  

3.3.2. Побудова контуру поршня з розмірами, які задані у вихідних даних: 

Main menu → Treeoutline → Sketching → Draw → Line  

Для зручності зображення вертикальних і горизонтальних ліній включи-

мо відображення допоміжної сітки за допомогою панелі Sketching Toolboxes-

Settings, встановивши галочку навпроти Grid Show in 2D  
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Під час створення ліній поряд з`являтимуться букви V та H (прив`язки), 

що визначають просторове положення лінії в ескізі. Буква V показує, що лінія 

має строго вертикальне положення, а буква Н визначає горизонтальну лінію. 

Щоб припинити створення чергової лінії, необхідно натискати на клавіатурі 

клавішу Escape. 

При створенні профілю потрібна часта зміна масштабу. Зручно викорис-

товувати локальне масштабування. За допомогою правої кнопки миші (затис-

нувши) виділяємо прямокутну ділянку для необхідного збільшення і відпускає-

мо кнопку. Для повернення до загального вигляду ескізу використовуємо ко-

манду в контекстному меню (через праву кнопку миші) Zoom to Fit або натис-

каємо  на головній панелі. 

Командами Line креслимо контур поршня, показаний на рис. 4. 

 
Рис. 5. Контур поршня 

Після побудови контуру поршня, необхідно для нього розставити розміри 

(рис.6). Для цього вибираємо вкладку Sketching Toolboxes. 

 
Рис. 6. Контур поршня з розмірами 

Sketchіng → Dimensions → General – виносимо стрілки розмірів. 

Точні значення розмірів проставляємо у вікні Details View. 



 63 

На цій вкладці залежно від того, який розмір ми хочемо проставити, ви-

бираємо відповідну іконку: 

• General – лінійний розмір лінії; 

• Horizontal або Vertical – горизонтальний або вертикальний розмір від-

повідно; 

• Length/Distance – довжина або відстань між об’єктами ескізу; 

• Radius або Diameter – радіальний або діаметральний розмір відповідно. 

Відзначимо, що величина розміру може бути змінена у будь-який час у 

вікні Details View або виконанням команди  

Sketching toolboxes → Dimensions → Edit 

Щоб бачити характеристики розміру необхідно виконати команди 

Sketching → Toolboxes → Dimensions → Display → вибрати відображення 
імені розміру (Name) або значення (Value) 

 
Рис. 7. Характеристики розмірів 

Переходимо до меню загального моделювання: 

Tree outline → Modelling 

Після того, як був отриманий основний профіль поршня, приступаємо до 

побудови тривимірної моделі основного тіла. 

Для обертання побудованого профілю використовуємо команду Revolve 

(«Обертання»). Вона дозволяє отримати тіло обертання шляхом повороту базо-

вого ескізу навколо заданої вісі. Опції: Base Object – ім’я ескізу, використову-

ваного для побудови об’єму. Потрібний ескіз вибирається з дерева побудови 

кліком лівої кнопки миші; Operation – вид операції, який вказує особливості 

побудови об’єму. За умовчанням вибрано Add Material, що означає заповнення 

одержуваного об’єму (суцільне тіло). Значення Add Frozen дозволяє створити 

зафіксоване тіло; Direction – напрямок. Даний параметр може приймати такі 
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значення: Normal – у напрямку від початкової точки до кінцевої для лінії вида-

влювання, Reversed – протилежний напрямок, Both Symmetriс – обертання в 

обох напрямках на однакову відстань, Both Asymmetric – обертання в обох на-

прямках на різні відстані. Опція Axis задає вісь обертання – це може бути відрі-

зок, ребро або координатна вісь. Задаючи опції As Thin/Surface значення Yes, 

можна отримувати поверхню обертання. 

Main menu → Revolve 

 
Рис. 8. Команда Revolve 

Після вибору якої у вікні Details View з’являється вікно налаштувань па-

раметрів операції обертання (рис. 9). 

 
Рис. 9. Налаштування операції обертання 

В якості базового об’єкта вкажемо створений раніше ескіз. Віссю обер-

тання буде вісь Y. 

Axis → клік на вісі Y → Apply 

Кут обертання 360º. Напрямок – Normal 

Всі інші параметри можна залишити тими-ж самими «за замовчанням». 

Generate – фіксуємо всі зміни при побудові моделі   

Після виконання команди Revolve буде отримана деталь, яка зображена 

на рис. 10. 
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Рис. 10. Результат виконання операції Revolve 

Наступним етапом створення тривимірної твердотільної моделі поршня є 

побудова бобишек. Спершу необхідно побудувати площину, в якій буде побу-

дована бобишка. Ця площина буде зміщена відносно попередньої на деяку ве-

личину в напрямку вісі Z. Ця величина конструктивна. В нашому випадку змі-

щення 12 мм. 

Післі натискання New plane ( ) з’являється вікно Detalis of plane5. 

 
Рис. 11. Настройки вікна при створенні нової площини 

Переміщуємо систему координат вздовж вісі Z. 

Detalis of plane5 → Transform1 → Offset Z → клік правою кнопкою миші → 
Value → 12mm → Generate 

На побудованій площині створюємо ескіз, натиснувши на іконку нового 

ескізу  на головній панелі. Побудова ескізу аналогічно побудові ескізу в 

операції обертання. 

Main menu → Newsketch 

Main menu → Treeoutline → Sketching → Draw 

На панелі меню вибираємо кнопку Extrude  для видовження по-

будованого ескізу, при цьому використовуємо опції, що створюють окремий 

об’єкт (Add Frozen). У вікні Detalis Viev задаємо його точну довжину. 
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Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок пря-

молінійного зміщення обраного ескізу на деяку відстань в заданому напрямку. 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. 

Operation – вид операції видавлювання, який вказує особливості побудови 

об’єму. За умовчанням вибрано Add Material, що означає заповнення одержу-

ваного об’єму (суцільне тіло). Якщо у вікні побудови вже є інші тіла, то цей па-

раметр може мати значення Cut Material – видалення матеріалу в одержувано-

му об’ємі, або Imprint Faces – отримувана поверхня «карбується» в об’ємні ті-

ла, через які вона проходить. Значення Add Frozen дозволяє створити зафіксо-

ване тіло. 

Direction Vector – лінія, що задає напрямок видавлювання. Для завдання 

цього параметра необхідно вибрати у вікні моделі відрізок, ребро або коорди-

натну вісь. За замовчуванням задане None Normal, що означає видавлювання по 

нормалі до площини ескізу. 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої 

для лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – 

видавлювання в обох напрямках на однакову відстань, Both Asymmetric – вида-

влювання в обох напрямках на різні відстані. 

Extent Туре – тип видавлювання. За замовчуванням задане Fixed – видав-

лювання на фіксовану відстань, але також може бути Through All – видавлю-

вання через всі поверхні, Тo Next – видавлювання до найближчої поверхні, 

То Face – видавлювання до вказаної межі тіла без зміни поверхні контакту, 

То Surface – видавлювання до вказаної межі тіла з відповідною зміною поверх-

ні контакту. 

 
Рис. 12. Ескіз бобишки 

Для пункту Extent Type значення, за допомогою ЛКМ, встановлюємо в To 

Next, а пункту Operation – значення Add Frozen. Після виконання операції буде 

створено 2 різних тіла. 

Generate – фіксуємо всі зміни при побудові моделі. 

Далі необхідно отримати дзеркальну копію побудованої бобишки віднос-

но площині XYPlane. Для цього скористаємося командою Pattern. 
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Pattern дозволяє копіювати елементи геометрії. Можна створювати одну 

або декілька копій елемента, розташованих з деяким кроком (або кутом) по за-

даної траєкторії: уздовж прямої (Linear), по колу (Circular), по прямокутнику 

(Rectangular) 

 
Рис. 13. Команда Pattern. 

Налаштування команди здійснимо згідно з рис. 14. 

 
Рис. 14. Налаштування вікна копіювання бобишки 

 

Generate – фіксуємо всі зміни при побудові моделі. 

Після виконання команди будуть отримані 3 тіла. Тепер необхідно здійс-

нити поєднання цих трьох тіл в одне тіло, для чого скористаємося командою 

булевої операції  Для виконання команди необхідно з затиснутою 

клавішею Ctrl виділити три тіла і виконати: 

Create → Boolean → Generate 

У вікні Tree Outline повинно бути відображене одне тверде тіло (рис. 15). 
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Рис. 15. Вид вікна проекту після об’єднання частин 

Побудована модель поршня не містить отвір під поршневий палець. Для побу-

дови отвору під поршневий палець використовується вже знайома команда Extrude. 

Будуємо коло в площині XYPlane. 

Tree outline → Sketching → Draw → Circle 

Задаємо точні розміри кола та його положення. 

Sketching → Dimensions → Diameter 

Задаємо діаметри зовнішнього та внутрішнього кіл. Їх точні значення 

проставляємо у вікні Details View. 

Переходимо до меню загального моделювання: 

Tree outline → Modelling 

Будуємо отвір у попередній тривимірній моделі шляхом протягування Sketch2. 

Main menu → Extrude 

При цьому потрібно задати опції вирізання (Cut) матеріалу із існуючої заготовки: 

Details view → Operation → Cut material 

Direction → Both → Symmetric → Extent type → Through all 

Generate – фіксуємо всі проведені побудови: 

 
Рис. 16. Побудована модель поршня 
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Для виконання операції фаски вибираємо в головному вікні команду 

. Вибираємо, натиснувши клавішу Ctrl два нижніх ребра поршня, що 

знаходяться на юбці 

Details view → Geometry → Apply 

Type → Left-angle 

Generate – фіксуємо всі проведені побудови/ 

Для виконання операції округлення вибираємо в головному вікні команду 

. Для округлення служить команда, яка дозволяє вибрати як постійний 

радіус округлення Fixed Radius Blend, так і змінний – Variable Radius Blend. 

Generate – фіксуємо всі проведені побудови/ 

Save – збереження готового проекту. 

Результати 

 
Рис. 17. Вид на внутрішню частину поршня після застосування  

операцій округлення і фаски 

Контрольні питання 

1. Опишіть контекстне меню Design Modeler при побудові ескізу. 

2. За допомогою виконання якої команди можна налаштувати відобра-

ження значень розмірів на екрані? 

3. Яким чином задаються одиниці виміру в проекті? 

4. Яке призначення команди Revolve? 

5. Пояснити, що таке напруження, деформація, закон Гука, Е та яким чи-

ном ці характеристики задаються для конкретного матеріалу? 
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РОБОТА № 7. РОЗТЯГНЕННЯ ПРЯМИХ СТРИЖНІВ  

Мета роботи: Моделювання напружено-деформованого стану прямих 

стрижнів при дії поздовжніх сил з використанням типу аналізу Static Structural 

– аналізу статичної міцності в Ansys Workbench. 

Загальний вигляд моделі та вихідні дані представлено на рис. 1. 

 
Рис. 1. Загальний вигляд моделі. 

По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

Методика виконання завдання  

1. Підготовка проекту . 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 7 (наприклад, на диску F:\LabANSYS_7). 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При цьому в 

полі вікна схеми проектів активізується меню даного проекту, яке включає такі по-

зиції: 

• Engineering Data – підпрограма вибору механічних властивостей матеріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  
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2. Задавання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), 
або клік правою кнопкою миші по позиції Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»).  

 
Рис. 3 Вікно аналізу Engineering Data 

 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Design Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або клік правою 
кнопкою миші по опції New geomentry у вспливаючому вікні 
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3.2. У вкладці вибрати розміри в мм. 

Main Menu → Units 

Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

3.3. Розглянемо побудову ескізу стрижня. 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо YZPlane. 

3.3.2. Створюємо новий ескіз Sketch1. 

Main menu → Newsketch 

3.3.3. Активізуємо Sketch1 та задаємо для нього YZPlane як робочу пло-

щину при побудові зображення: 

Main menu → Treeoutline → Sketch1 (правою кнопкою миші) → Look at face  

3.3.4. Побудова кола із розміром, який наближений до зовнішнього діаме-

тра першої частини вала: 

Main menu → Treeoutline → Sketchіng → Draw → Circle 

3.3.5. Виставляємо виноски розмірів: 

Sketchіng → Dimensions → General 

Виносимо стрілки розмірів. Їх точні значення проставляємо у вікні Details 

View. 

3.3.6. На панелі меню вибираємо кнопку Extrude (рис. 4) для видовження по-

будованого ескізу частини вала, а у вікні Details View задаємо його точну довжину. 

Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок прямолінійного 

зміщення обраного ескізу на деяку відстань в заданому напрямку. 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. Operation 

– вид операції видавлювання, який вказує особливості побудови об’єму. За умов-

чанням вибрано Add Material, що означає заповнення одержуваного об’єму. Якщо у 

вікні побудови вже є інші тіла, то цей параметр може мати значення Cut Material – 

видалення матеріалу в одержуваному об’ємі, або Imprint Faces – отримувана пове-

рхня «карбується» в об’ємні тіла, через які вона проходить. Значення Add Frozen 

дозволяє створити зафіксоване тіло. 

Direction Vector – лінія, що задає напрям видавлювання. Для завдання цього 

параметра необхідно вибрати у вікні моделі відрізок, ребро або координатну вісь. За 

замовчуванням задане None Normal, що означає видавлювання по нормалі до пло-

щини ескізу. 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої для 
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лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – видавлю-

вання в обох напрямках на однакову відстань, Both Asymmetric – видавлювання в 

обох напрямках на різні відстані. 

Extent Туре – тип видавлювання. За замовчуванням задане Fixed – видавлю-

вання на фіксовану відстань, але також може бути Through All – видавлювання че-

рез всі поверхні, Тo Next – видавлювання до найближчої поверхні, То Face – видав-

лювання до вказаної межі тіла без зміни поверхні контакту, То Surface – видавлю-

вання до вказаної межі тіла з відповідною зміною поверхні контакту. 

 

 

 
Рис. 4. Операція Extrude 

3.3.7. В правому нижньому куті на відображенні трійки осей натискаємо 

точку. Це перехід до ізометричної проекції (рис. 5). 

 
Рис. 5. 

3.3.8. Generate – фіксуємо всі зміни при побудові частини моделі. 
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3.3.9. Маштабування, пересування зображення, відміну операції можна 

здійснити з допомогою різних опцій меню, як то:  

Main menu → Rotate/Pan/Zoom/Undo та інші. 

3.3.10. Для подальшого моделювання другої частини вала створимо но-

вий ескіз Sketch2. 

Main menu → Newsketch 

і повторюємо всі попередні операції, які були виконані для першої частини ва-

ла. Це – виноска розмірів, встановлення точних розмірів, видовження другої ча-

стини вала, та фіксація всіх змін моделі. 

3.3.11. Закриваємо програму Desing Modeler та повертаємось до схеми 

проекту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (лівою кнопкою миші двічі), 
або правою кнопкою миші по опції Edit 

Подальша робота відбувається в цьому вікні, яке має Головне меню (Main 

Menu), дерево моделі (Outline), вікно параметрів (Details of …) та вікно виводу 

графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: геометрії, 

матеріалу, системи координат, СЕ, граничних умов та чисельного алгоритму. 

4.2. Автоматична побудова СЕ – сітки: 

Outline → Mesh → Generate mesh 

4.3. Для задання граничних умов обираємо  

Outline → Static Structural 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 

Loads («Навантаження»), Supports («Обмеження»). 

4.4. Задаємо варіант жорсткого закріплення лівого краю вала: 

Main menu → Supports → Fixed supports 

При цьому потрібно обрати необхідну поверхню зліва. 

4.5. Для завдання навантаження валу справа поздовжньою силою необхі-

дно обрати: 

Main menu → Loads → Force 

Обираємо необхідну поверхню справа, задаємо поздовжню силу за її 

компонентами. 
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Рис. 6. 

Модель готова до розрахунків 

4.6. Вибір параметрів розрахунку: 

Outline → Solution 

З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші.  

Обираємо Equivalent (von-Mises) «Еквівалентні напруження за Мізесом», 

та Deformation Total  «Сумарні переміщення». 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 

Outline → Solution (A6) → Insert → Deformation → Total  

4.7. Натискаємо кнопку Solve («Розрахувати»). 

4.8. Після розрахунку будуть наведені поля результатів (Рис. 7 – 8). 

4.9. Save – зберігання готового проекту. 

Результати 

 
Рис. 7. 
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Рис. 8. 

Контрольні питання 

1. Послідовність яких команд визначає завдання матеріалу в проекті? 

2. Що таке граничні умови? 

3. За допомогою яких команд можна налаштувати СЕМ в програмному 

середовищі Ansys Workbench? 

4. Пояснити, що таке напруження, деформація, закон Гука, Е та яким чи-

ном ці характеристики задаються для конкретного матеріалу? 

5. Яка команда запускає на розрахунок всі завдання 
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РОБОТА № 8. АНАЛІЗ ВПЛИВУ РОЗПОДІЛЕНОГО 

НАВАНТАЖЕННЯ НА НАПРУЖЕНО-ДЕФОРМОВАНИЙ СТАН 

БАЛКИ 

Мета роботи: Моделювання напружено-деформованого стану балки, 

яка навантажена розподіленим по всій довжині навантаженням з використан-

ням Static Structural – аналізу статичної міцності в AnsysWorkbench. 

Сталева горизонтально розташована балка з шарнірним опиранням на то-

рцях розмірами 40×40×1000 мм навантажена розподіленим вертикальним нава-

нтаженням F=5000Н/м. 

Загальний вигляд моделі представлений на рис. 1. 

 
Рис. 1. Загальний вигляд моделі. 

Методика виконання завдання 

Увага! По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 8 (наприклад, на диску F:\LabANSYS_8); 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей мате-

ріалу; 
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• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – завдання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  

2. Задавання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), 
або клік правою кнопкою миші по позиції Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»). 

 
Рис. 2. Вибір матеріалу в бібліотеці. 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Design Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або клік правою 
кнопкою миші по опції New geomentry у вспливаючому вікні 
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3.2. У вкладці вибрати розміри в мм.  

Main menu → Units 

Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

3.3. Розглянемо побудову ескізу балки. 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо ХYPlane. 

3.3.2. Створюємо новий ескіз Sketch1: 

Main menu → Newsketch 

Для зручності зображення вертикальних і горизонтальних ліній включи-

мо відображення допоміжної сітки за допомогою панелі Sketching Toolboxes-

Settings, встановивши галочку навпроти Grid-Show in 2D  

3.3.3. Активізуємо Sketch1 та задаємо для нього ХYPlane як робочу пло-

щину при побудові зображення: 

Main menu → Treeoutline → Sketch1 (клік правою кнопкою миші) → Look at face  

3.3.4. Побудова прямокутника із розмірами, що задані в вихідних даних: 

Main menu → Treeoutline → Sketching → Draw → Recnangle 

3.3.5. Виставляємо виноски розмірів: 

Sketching → Dimensions → General → виносимо стрілки розмірностей 

Їх точні значення проставляємо у вікні Details View. 

3.3.6. На панелі меню вибираємо кнопку Extrude (рис. 4)для видовження 

побудованого ескізу перерізу балки, а у вікні Details View задаємо її точну дов-

жину.  

Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок пря-

молінійного зміщення обраного ескізу на деяку відстань в заданому напрямку. 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. 

Operation – вид операції видавлювання, який вказує особливості побудови 

об’єму. За умовчанням вибрано Add Material, що означає заповнення одержу-

ваного об’єму (суцільне тіло). Якщо у вікні побудови вже є інші тіла, то цей па-

раметр може мати значення Cut Material – видалення матеріалу в одержувано-

му об’ємі, або Imprint Faces – отримувана поверхня «карбується» в об’ємні ті-

ла, через які вона проходить. Значення Add Frozen дозволяє створити зафіксо-

ване тіло. 

Direction Vector – лінія, що задає напрямок видавлювання. Для завдання 

цього параметра необхідно вибрати у вікні моделі відрізок, ребро або коорди-
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натну вісь. За замовчуванням задане None Normal, що означає видавлювання по 

нормалі до площини ескізу. 

 
Рис. 3. Форма вікна Graphics після проведених операцій 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої 

для лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – ви-

давлювання в обох напрямках на однакову відстань, Both Asymmetric – видавлю-

вання в обох напрямках на різні відстані. 

Extent Туре – тип видавлювання. За замовчуванням задане Fixed – видав-

лювання на фіксовану відстань, але також може бути Through All – видавлювання 

через всі поверхні, Тo Next – видавлювання до найближчої поверхні, То Face – 

видавлювання до вказаної межі тіла без зміни поверхні контакту, То Surface – ви-

давлювання до вказаної межі тіла з відповідною зміною поверхні контакту. 

 
Рис. 4.  Операція Extrude 

3.3.7. Generate – фіксуємо всі зміни при побудові частини моделі. Одер-

жуємо тривимірну суцільну заготовку для балки (рис. 5). 
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Рис. 5. Балка 

3.3.8. Масштабування, пересування зображення, відміну операції можна 

здійснити з допомогою різних опцій меню, як то:  

Main menu → Rotate/Pan/Zoom/UnDo та інші. 

3.3.9. Закриваємо програму Desing Modeler та повертаємось до схеми 

проекту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (лівою кнопкою миші двічі), 
або правою кнопкою миші по опції Edit 

Подальша робота відбувається в цьому вікні, яке має Головне меню (Main 

Menu), дерево моделі (Outline), вікно параметрів (Details of …) та вікно виводу 

графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: геометрії, 

матеріалу, системи координат, СЕ, граничних умов та чисельного алгоритму. 

4.2. Визначаємо розміри елементу СЕ-сітки 

Mesh → Details of mesh → Element size → 20mm (рис. 6) 

Outline → Mesh → Generate mesh 

4.3. Або можна виконати тільки автоматичну побудову СЕ-сітки: 

Outline → Mesh → Generate mesh 

4.4. Для завдання граничних умов обираємо 

Outline → Static Structural (А5) 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 

Loads («Навантаження»), Supports («Обмеження»). 
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Рис. 6. Створення сітки 

4.5. Задаємо варіант закріплення лівого краю балки (рис. 7): 

Static Structural (А5) → Insert → Fixed supports → Обрати необхідну грань зліва → 
Details of Fixed supports → Apply 

 
Рис. 7. Задання граничних умов 

4.6. Задаємо варіант закріплення правого краю балки (рис. 8): 

Static Structural (А5) → Insert → Displaysmant → Обрати необхідну грань зліва → 
Details of Displaysmants → Apply 

Details of Displaysmants → Constant → Y=0, X=0 → Z-Free → Apply 

 
Рис. 8. Варіант закріплення правого краю балки 
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4.7. Для задання розподіленого навантаження необхідно обрати (рис. 9): 

Static Structural (А5) → Insert → Forse → Обрати необхідну поверхню → Apply 

Вибір напрямку прикладання та величини навантаження: 

Details of Displaysmants → Directions → Apply 

 
Рис. 9. Задання розподіленого навантаження 

Модель готова до розрахунків. 

4.8. Вибір параметрів розрахунку: 

Outline → Solution (A6) → Insert 

З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші.  

Обираємо Directionаl Deformations «Сумарні переміщення» (рис. 10): 

Outline → Solution (A6) → Insert → Deformation→ Directionаl 

На панелі 

 Details of Directionаl Deformations → Orientation → Y Axsis 

Обираємо еквівалентні напруження за Мізесом (рис. 11): 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 
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Рис. 10. Вибір параметрів розрахунку (переміщення) 

 
Рис. 11. Вибір параметрів розрахунку (напруження) 
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4.9. Solve – запустити рішення задачі 

Результат обчислень наведено на рис.28-29. 

Для того щоб подивитись розподіл напружень за перерізом, на панелі 

треба обрати Section plane  та позначити місце перерізу (рис. 12). 

 
Рис. 12. Позначення місця перерізу 

Результат обчислень наведено на рис.30 

Для побудови епюри обираємо: 

Model → Insert → Construction Geometry → Insert → Path → обрати грань 
початку → Coordinate → Apply → обрати грань кінця →  

End → Apply (рис. 13 – 15) 

 
Рис. 13. 

 
Рис. 14. 
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Рис. 15. 

Для побудови лінії деформації необхідно обрати: 

Path → Solution (A6) → Directionаl Deformation → Duplicate Without Results (рис. 16) 

 
Рис. 16 

На панелі Details of Directionаl Deformation2  

Details of Deformation2 → Scoping Method → Path (рис. 17)  

 
Рис. 17 

Details of Deformation2 → Path → Path (рис. 18) 
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Рис. 18. 

Solution(A6) → Directionаl Deformation2 → Evaluate All Results (рис. 19) 

 
Рис. 19 

Результат обчислень наведено на (рис.31) 

Для отримання епюри напружень обираємо: 

Solution (A6) → Equivalent stress → Duplicate Without Results (рис. 20) 

 
Рис. 20 
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Details of Equivalent stress 2 → Scoping Method → Path (рис. 21) 

 
Рис. 21 

Details of Equivalent stress 2 → Path → Path (рис. 22) 

 
Рис. 22 

Solution(A6) → Equivalent stress 2 → Evaluate All Results (рис. 23) 

 
Рис. 23 

Результат обчислень наведено на (рис.32) 

Для визначення нормальних напружень обираємо: 

Outline → Solution (A6) → Insert → Stress → Normal (рис. 24) 

 
Рис. 24 
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Details of Normal stress → Orientation → ZAxis (рис. 25) 

 
Рис. 25 

Outline → Solution(A6) → Normal stress → Evaluate All Results (рис. 26) 

 
Рис. 26 

В результаті розрахунків маємо розподіл нормальних напружень (рис.33). 

4.10. Save – зберігання готового проекту. 

По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків. Це можна зробити двома способами. Або 

Image та зберегти зображення, або Figure та найменування відповідних опера-

цій (рис. 27). 

    
Рис. 27. Збереження копій поточних рисунків 

Результати розрахунків 

На рис. 28 - 33 наведений розподіл параметрів напружено-деформованого 

стану в сталевій балці, яка навантажена постійним розподіленим навантажен-

ням. 
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Рис. 28. Деформації в напрямку осі Y 

 
Рис. 29. Еквівалентні напруження 

  
Рис. 30. Еквівалентні напруження в перерізі. 
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Рис. 31. Епюра деформацій 

 
Рис. 32. Епюра еквівалентних напружень 

 

Рис. 33. Епюра нормальних напружень 
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Контрольні питання: 

1. Послідовність яких команд визначає завдання матеріалу в проекті? 

2. Що таке граничні умови? 

3. За допомогою яких команд можна налаштувати СЕМ в програмному 

середовищі Ansys Workbench? 

4. Пояснити, що таке напруження, деформація, закон Гука, Е та яким чи-

ном ці характеристики задаються для конкретного матеріалу? 

5. Яка команда запускає на розрахунок всі завдання? 
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РОБОТА № 9. АНАЛІЗ ВПЛИВУ ЗОСЕРЕДЖЕНОЇ СИЛИ НА 

НАПРУЖЕНО-ДЕФОРМОВАНИЙ СТАН БАЛКИ 

Мета роботи: Моделювання напружено-деформованого стану балки. 

Знайти поле напружень і поле деформацій під дією зосередженої сили. 

Сталева горизонтально розташована балка з шарнірним опиранням на то-

рцях розмірами 40×40×1000 мм навантажена силою P=5000Н. 

Загальний вигляд моделі представлений на рис. 1. 

 
Рис. 1. Загальний вигляд моделі 

Методика виконання завдання 

Увага! По ходу виконання проекту для формування звіту потрібно 

зберігати у файлах копії поточних рисунків . 

1. Підготовка проекту . 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 9 (наприклад, на диску F:\LabANSYS_9). 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім′я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ . 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей матеріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 
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• Setup and Solution – завдання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів. 

2. Задавання механічних характеристик 

Project schematic → Engineering data (двічі клікнути лівою кнопкою миші), або 
правою кнопкою миші по позиції Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»).  

 
Рис. 2. Вибір матеріалу в бібліотеці. 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 
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3. Побудова геометричної моделі. 

3.1. У вкладці вибрати розміри в мм.  

Main menu → Units 

3.2. Розглянемо побудову ескізу балки. 

3.2.1. У дереві моделі TreeOutline за робочу площину виберемо ХYPlane. 

3.2.2. Створюємо новий ескіз Sketch1. 

Main menu → Newsketch 

3.2.3. Активізуємо Sketch1 та задаємо для нього ХYPlane як робочу пло-

щину при побудові зображення: 

Main menu → Treeoutline → Sketch1 (клік правою кнопкою миші) → Look at face  

3.2.4. Побудова прямокутника із розмірами, що задані в вихідних даних: 

Main menu → Treeoutline → Sketching → Draw → Recnangle 

3.2.5. Виставляємо виноски розмірів: 

Sketching → Dimensions → General → виносимо стрілки розмірностей. 

Їх точні значення проставляємо у вікні Details View. 

3.2.6. На панелі меню вибираємо кнопку Extrude для видовження побудо-

ваного ескізу перерізу балки, а у вікні Details View задаємо її точну довжину. 

 
Рис. 3. Форма вікна Graphics після проведених операцій 

3.2.7. Generate – фіксуємо всі зміни при побудові частини моделі. Одер-

жуємо тривимірну суцільну заготовку для балки (рис. 4). 
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Рис. 4. Балка 

3.2.8. Масштабування, пересування зображення, відміну операції можна 

здійснити з допомогою різних опцій меню, як то:  

Main Menu → Rotate/Pan/Zoom/UnDo/ та інші 

3.2.9. Підготуємо поверхню балки для прикладання зовнішньої сили. Для 

цього необхідно зробити клік на потрібну поверхню. Поверхня стає зеленою. 

Main Menu → XYPlane → Generate 

Plane4 → Insert → Sketch Progection 

Панель Sketchins → Apply → клік на поверхню, поверхня стає зеленою → 
Geometry → Apply → Generate 

Plane4 → Sketch2 → Sketchin → Modify → Offset → Edge Selected → обираємо 
грань/клік на поле біля балки  → End Selected → Place offset → поперечною поло-

сою розділяємо поверхню балки на дві частини (рис. 5) → Dimensions → 
General → ставимо розмір 

 
Рис. 5. 

Modeling → Main Menu → Tools → Face split → клік на поверхню → Sketchin → 

Target Face → Apply → Tool Geometry →  → клік по лінії, вона стає жовтою → 

Apply → Generate 
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3.2.10. Закриваємо програму Design Modeler та повертаємось до схеми 

проекту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (подвійний клік лівою кнопкою миші), або правою 
кнопкою миші по опції Edit 

Подальша робота відбувається в цьому вікні, яке має Головне меню (Main 

Menu), дерево моделі (Outline), вікно параметрів (Details of … ) та вікно виводу 

графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: геометрії, 

матеріалу, системи координат, СЕ, граничних умов та чисельного алгоритму. 

4.2. Встановлюємо розмір СЕ-сітки 

Mesh → Details of mesh → Element size → 20mm (рис. 6) 

Outline → Mesh → Generate mesh 

4.3. Або можна скористатися автоматичною побудовою СЕ-сітки: 

Outline → Mesh → Generate mesh 

 
Рис. 6. Cтворення сітки 

4.4. Для задання граничних умов обираємо 

Outline → Static Structural (А5) 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 

Loads («Навантаження»), Supports («Обмеження»). 

4.5. Задаємо варіант закріплення лівого краю балки: 

Static Structural (А5) → Insert → Fixed supports → Обрати необхідну грань зліва → 
Details of Fixed supports → Apply 
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Рис. 7. Задання граничних умов 

4.6. Задаємо варіант закріплення правого краю балки: 

Static Structural (А5) → Insert → Displaysmant → Обрати необхідну грань зліва → 
Details of Displaysmants → Apply 

Details of Displaysmants → Constant → Y=0, X=0 → Z-Free → Apply 

 
Рис. 8. Варіант закріплення правого краю балки 

4.7. Для задання навантаження необхідно обрати (рис. 9): 

Static Structural (А5) → Insert → Forse → На панелі інструментів обрати  → Apply 

Вибір напрямку прикладання та величини навантаження (рис. 10): 

Details of Forse → Magnitude → Apply 
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Рис. 9. Задання навантаження 

 
Рис. 10. Задання навантаження 

Модель готова до розрахунків. 

4.8. Вибір параметрів розрахунку 

Outline → Solution (A6) → Insert 

З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші. Обираємо Directionаl Deformations «Сума-

рні переміщення»: 

Outline → Solution (A6) → Insert → Deformation Directionаl 

На панели Details of Directionаl Deformations → Orientation → Y Axsis 

Обираємо еквівалентні напруження за Мізесом. 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 
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Рис. 11. Вибір параметрів розрахунку (переміщення) 

 
Рис. 12. Вибір параметрів розрахунку (переміщення) 
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Рис. 13. Вибір параметрів розрахунку (напруження) 

4.9. Solve – запуск вирішення. Отримуємо поля результатів Equivalent 

(von-Mises) та Deformation. (рис. 33, 34) 

Для того, щоб подивитись розподіл напружень за перерізом, на панелі ін-

струментів треба обрати Section plane  та позначити місце перерізу 

(рис. 14). 

 
Рис. 14. Позначаємо місце перерізу 

Результати обчислення наведені на рис. 35 

Для побудови епюри обираємо: 

Model → Insert → Construction Geometry 

Construction Geometry → Insert → Path → вибрати грань початку → Coordinate 
→ Apply → вибрати грань кінця → End → Apply (рис. 15 – 17) 
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Рис. 15. 

 
Рис. 16. 

 
Рис. 17. 

Для побудови лінії деформації необхідно обрати: 

Path → Solution (A6) → Directionаl Deformation → Duplicate Without Results (рис. 18) 

 
Рис. 18. 
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На панелі Details of Directionаl Deformation2  

Details of Deformation2 → Scoping Method → Path (рис. 19) 

 
Рис. 19. 

Details of Deformation2 → Path → Path (рис. 20) 

 
Рис. 20. 

Solution(A6) → Directionаl Deformation2 → Evaluate All Results (рис. 21) 

 
Рис. 21. 

Для отримання епюри напружень обираємо: 

Solution (A6) → Equivalent stress → Duplicate Without Results (рис. 22) 
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Рис. 22. 

Details of Equivalent stress 2 → Scoping Method → Path (рис. 23) 

 
Рис. 23. 

Details of Equivalent stress 2 → Path → Path (рис. 24) 

 

Рис. 24. 

Solution (A6) → of Equivalent stress 2 → Evaluate All Results 

 
Рис. 25. 



 105 

Результати обчислень наведені на рис. 37, 38 

Для визначення нормальних напружень обираємо: 

Outline → Solution (A6) → Insert → Stress → Normal (рис. 25) 

 

Рис. 25. 

Details of Normal stress → Orientation → ZAxis (рис. 26) 

 
Рис. 26. 

Outline → Solution (A6) → Normal stress → Evaluate All Results (рис. 27) 

 
Рис. 27. 

В результаті розрахунків маємо розподіл нормальних напружень z .  

Для визначення реакцій опор обираємо: 

Outline → Solution (A6) → Insert → Probe → Force reaction (рис. 28) 
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Рис. 28. 

На панелі Details of Forse Reaction → Boundary Condition → Fixed Sypport (рис. 29) 

 
Рис. 29. 

Outline → Solution (A6) → Forse Reaction → Duplicate Without Results 

На панелі Details of Forse Reaction2 → Boundary Condition → Displaysmant (рис. 30) 

 
Рис. 30. 

Outline → Solution (A6) → Evaluate All Results (рис. 31) 

 
Рис. 31. 
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Для визначення напрямку і величини реакції на опорі 1: 

На панелі Outline → Solution (A6) → клік Forse Reaction 

Для визначення напрямку і величини реакції на опорі 2 (рис. 36): 

На панелі Outline → Solution (A6) → клік Forse Reaction2 

4.10. Save – зберігання готового проекту. 

 

По ходу виконання проекту для формування звіту потрібно зберігати у фай-

лах копії поточних рисунків. Це можна зробити двома способами. Або Image та 

зберегти зображення, або Figure та найменування відповідних операцій (рис. 32). 

    
Рис. 32. Збереження копій поточних рисунків 

Результати розрахунків 

На рис. 33 - 38 наведений розподіл параметрів напружено-деформованого 

стану в сталевій балці, яка навантажена постійною силою. 

 
Рис. 33. Деформації в напрямку осі Y 

 
Рис. 34. Еквівалентні напруження 
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Рис. 35. Еквівалентні напруження в перерізі 

 
Рис. 36. Значення реакцій опор 

 
Рис. 37. Епюра переміщень 
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Рис. 38. Епюра еквівалентних напружень 

Контрольні питання 

1. Послідовність яких команд визначає завдання матеріалу в проекті? 

2. Що таке граничні умови? 

3. За допомогою яких команд можна налаштувати СЕМ в програмному 

середовищі Ansys Workbench? 

4. Пояснити, що таке напруження, деформація, закон Гука, Е та яким чи-

ном ці характеристики задаються для конкретного матеріалу? 

5. Яка команда запускає на розрахунок всі завдання? 

6. Які напруження прийнято розуміти під позначенням Von Mises? 
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РОБОТА № 10. КОНЦЕНТРАЦІЯ НАПРУЖЕНЬ В ПЛАСТИНІ. 

АНАЛОГ ЗАДАЧІ КІРША 

Тема роботи: Моделювання напружено-деформованого стану пластини з 

отворами при дії розподілених сил тиску та виявлення ефекту концентрації на-

пружень з використанням типу аналізу Static Structural – аналізу статичної міц-

ності в AnsysWorkbench. Загальний вигляд моделі та вихідні дані представлені 

на рис. 1 та 2. Розглянути варіанти різних видів отворів (круглих, квадратних 

тощо), різної їх кількості (один, два тощо ), різного їх розташування (вздовж та 

поперек пластини) та різного розміру і різної відстані між ними. 

 
Рис. 1. Загальний вигляд моделі. 

 
Рис. 2. Вихідні дані моделі. 

Методика виконання завдання 

Увага! По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

1. Підготовка проекту . 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 10 (наприклад, на диску F:\LabANSYS_10). 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic). 
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1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей мате-

ріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  

2. Задавання механічних характеристик 

Project schematic → Engineering data (подвійний клік лівою кнопкою миші), або 
правою кнопкою по позиції Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»). 

 
Рис. 3 Вікно аналізу Engineering Data 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 
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3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Design Modeler, в якому відбувається 
побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або клік правою 
кнопкою миші по опції New geomentry у вспливаючому вікні 

Design Modeler включає: 

• Main Menu – головне меню; 
• Tree Outline – дерево геометричної моделі; 
• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-
зів (Sketchs). 

3.2. У вкладці вибрати розміри в мм.  

Main menu → Units 

3.3. Розглянемо побудову ескізу пластинки. 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо YZPlane. 

3.3.2. Створюємо новий ескіз Sketch1. 

Main menu → Newsketch 

3.3.3. Активізуємо Sketch1 та задаємо для нього YZPlane як проекцію при 
побудові зображення: 

Main menu → Treeoutline → Sketch1 (клік правою кнопкою миші) → Look at face  

3.3.4. Побудова прямокутника із розмірами, що наближені до поздовж-
нього вертикального перерізу пластинки: 

Main menu → Treeoutline → Sketching → Draw → Recnangle 

3.3.5. Виставляємо виноски розмірів: 

Sketching → Dimensions → General → виносимо стрілки розмірностей 

Їх точні значення проставляємо у вікні Details View. 

3.3.6. Побудова прямокутника із розмірами, що наближені до перерізу 
потовщеної частини пластинки : 

Main menu → Treeoutline → Sketching → Draw → Recnangle 

Форма вікна Graphics після проведених операцій та видалення зайвих лі-
ній наведена на рис. 4. 

 
Рис. 4. 
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3.3.7. На панелі меню вибираємо кнопку Extrude (рис. 5) для видовження 

побудованого ескізу перерізу пластини, а у вікні Details View задаємо його точ-

ну ширину. 

 
Рис. 5. Вибір команди Extrude 

Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок пря-

молінійного зміщення обраного ескізу на деяку відстань в заданому напрямку. 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. 

Operation – вид операції видавлювання, який вказує особливості побудови 

об’єму. За умовчанням вибрано Add Material, що означає заповнення одержу-

ваного об’єму (суцільне тіло). Якщо у вікні побудови вже є інші тіла, то цей па-

раметр може мати значення Cut Material – видалення матеріалу в одержувано-

му об’ємі, або Imprint Faces – отримувана поверхня «карбується» в об’ємні ті-

ла, через які вона проходить. Значення Add Frozen дозволяє створити зафіксо-

ване тіло. 

Direction Vector – лінія, що задає напрямок видавлювання. Для задання 

цього параметра необхідно вибрати у вікні моделі відрізок, ребро або коорди-

натну вісь. За замовчуванням задане None Normal, що означає видавлювання по 

нормалі до площини ескізу. 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої 

для лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – 

видавлювання в обох напрямках на однакову відстань, Both Asymmetric – вида-

влювання в обох напрямках на різні відстані. 

Extent Туре – тип видавлювання. За замовчуванням задане Fixed – видав-

лювання на фіксовану відстань, але також може бути Through All – видавлю-

вання через всі поверхні, Тo Next – видавлювання до найближчої поверхні, 

То Face – видавлювання до вказаної межі тіла без зміни поверхні контакту, 

То Surface – видавлювання до вказаної межі тіла з відповідною зміною поверх-

ні контакту. 
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Рис. 6. Параметри команди Extrude 

3.3.8. Generate – фіксуємо всі зміни при побудові частини моделі. Одер-

жуємо тривимірну суцільну заготовку для пластини. 

3.3.9. Масштабування, пересування зображення, відміну операції можна 

здійснити з допомогою різних опцій меню, як то:  

Main menu → Rotate/Pan/Zoom/UnDo та інші 

 
Рис. 7 

3.3.10. Для побудови отвору створюємо новий ескіз. Спочатку обираємо у 

дереві за робочу площину XYPlane а потім будуємо Sketch2. 

Main menu → Newsketch 

3.3.11. Будуємо коло в площині XYPlane. 

Tree Outline → Sketching → Draw → Circle → задаємо точні розміри 
кола та його положення 
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3.3.12. Переходимо до меню загального моделювання: 

Tree Outline → Modelling 

3.3.13. Будуємо отвір у попередній тривимірній моделі шляхом витягу-

вання Sketch2 (рис. 8). 

Main menu → Extrude 

При цьому потрібно задати опції вирізання (Cut) матеріалу із існуючої за-

готовки: 

Details View → Operation → Cut Material 

   

 
Рис. 8. Вибір параметрів команди опції  

вирізання (Cut) в Extrude 

3.3.14. Generate – підтверджуємо всі проведені побудови: 

3.3.15. Закриваємо програму Desing Modeler та повертаємось до схеми 

проекту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (подвійний клік лівою кнопкою миші), або клік правою 
кнопкою миші по опції Edit 

Подальша робота відбувається в цьому вікні, яке має головне меню (Main 

Menu), дерево моделі (Outline), вікно параметрів (Details of … ) та вікно виводу 

графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: геометрії, 

матеріалу, системи координат, СЕ, граничних умов та чисельного алгоритму.  

4.2. Автоматична побудова СЕ-сітки: 

Outline → Mesh → Generate mesh 

4.3. Для задавання граничних умов обираємо 

Outline → Static Structural 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 

Loads («Навантаження»), Supports («Обмеження»). 
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4.4. Задаємо варіант жорсткого закріплення лівого краю пластинки: 

Main menu → Supports → Fixed supports 

При цьому потрібно обрати необхідну поверхню зліва. 

4.5. Для задавання навантаження справа розподіленим тиском необхідно 

обрати: 

Main menu → Loads → Pressure 

При цьому обираємо необхідну поверхню справа. (рис. 9) 

Модель готова до розрахунків. 

4.6. Вибір параметрів розрахунку  

Outline → Solution 

З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші. Обираємо Directionаl Deformations «Сума-

рні переміщення»: 

Outline → Solution (A6) → Insert → Deformation Directionаl 

На панели Details of Directionаl Deformations → Orientation → Y Axsis 

Обираємо еквівалентні напруження за Мізесом. 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 

 
Рис. 9 Задання навантаження 

4.7. Solve – отримання полів результатів. 

4.8. Save – збереження готового проекту. 

Результати розрахунків 

На рис. 10 - 14 приведений розподіл за скінченними елементами парамет-

рів напружено-деформованого стану в пластині з круглим отвором. Чітко спос-

терігаються ефекти концентрації напружень поблизу отвору. 
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Рис. 10 

 
Рис. 11 

 
Рис. 12 

 
Рис. 13 
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Рис. 14. 

Контрольні питання: 

1. Які причини при виникненні помилок при побудові скінченно-

елементної сітки? 

2. За допомогою яких команд можна налаштувати СЕМ в програмному 

середовищі Ansys Workbench? 

3. Пояснити, що таке напруження, деформація, закон Гука, Е та яким чи-

ном ці характеристики задаються для конкретного матеріалу? 

4. Які напруження прийнято розуміти під позначенням Von Mises? 

5. Поясніть зв'язок між головними і еквівалентними напруженнями 
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РОБОТА № 11. МОДЕЛЮВАННЯ НАПРУЖЕНО-ДЕФОРМОВАНОГО 

СТАНУ ВАЛА ТРАНСМІСІЇ ЗІ ШЛІЦАМИ 

Тема роботи: Моделювання напружено-деформованого стану вала тран-

смісії з використанням типу аналізу Static Structural – аналізу статичної міцно-

сті в Ansys Workbench. Загальний вигляд вала та вихідні дані представлені на 

рис. 1, 2. Розглянути варіанти різної кількості шліцьових канавок. 

 
Рис. 1. Загальний вигляд вала. 

 
Рис. 2. Вихідні дані моделі 

Методика виконання завдання 

Дослідження моделі складається з наступних етапів: 

• вибір розрахункового модуля; 

• задання фізичних властивостей матеріалів; 

• побудова геометричної моделі; 

• створення кінцево-елементної сітки; 

• накладення навантажень і закріплень; 

• вибір вихідних даних; 

• проведення обчислень; 

• аналіз отриманих результатів. 
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Увага! По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 11 (наприклад, на диску F:\LabANSYS_11). 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей ма-

теріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  

2. Задання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), або клік 

правою кнопкою миші по позиціъ Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 
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Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь»). 

 
Рис. 3 Вікно аналізу Engineering Data 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Desing Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або клік правою 
кнопкою миші по опції New geomentry у вспливаючому вікні 

Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

3.2. У вкладці вибрати розміри в мм. 

Main menu → Units 
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3.3. Розглянемо побудову ескізу вала. 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо XYPlane. 

3.3.2. Побудова циліндра, що моделює носок валу: 

Main menu → Newsketch 

Main menu → Treeoutline → Sketching → Draw → Cicle 

3.3.3. Виставляємо виноски розмірів та видовжуємо переріз: 

Sketching → Dimensions → General 

Main menu → Extrude (з необхідними опціями) 

Main menu → Generate 

3.3.4. Таким же чином будуємо циліндричну поверхню шліцьової части-

ни, але перед цим поступально переміщуємо систему координат на початок 

цього валу ( вздовж від’ємної осі Z). 

Main menu → New plane (з необхідними опціями) 

 
Рис. 3. Шліцьова частина валу 

3.3.5. Надалі будуємо ескіз перерізу одного шліца та видовжуємо в обидві 

сторони: 

Main menu → Extrude 

При цьому використовуємо опції видалення матеріалу (Cut), та видовжуємо 

шліц несиметрично в обидва боки (Both – Symmetric). 

 
Рис. 4. Опції видалення матеріалу Cut в команді Extrude 

 
Рис. 5.  Опції Both – Symmetric в команді Extrude 
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Generate – підтверджуємо проведені модифікації.  

Результати команди Extrude (рис. 6). 

  
Рис. 6. Результати команди Extrude 

3.3.6. Розглянемо особливості використання команди Pattern (рис. 7) для 

того, щоб забезпечити симетрію моделі в окружному напрямку. 

Pattern дозволяє копіювати елементи геометрії. Можна створювати одну 

або декілька копій елемента, розташованих з деяким кроком (або кутом) за за-

даною траєкторією: уздовж прямої (Linear), по колу (Circular), по прямокутни-

ку (Rectangular). 

 
Рис. 7. Вибір команди Pattern 

Main menu → Create → Pattern → Details view → Pattern type → Circulas 

Geometry → 1, 2, 3 Face (активізуємо 3 внутрішні поверхні шліца), активізуємо 
кнопку поверхні та активізуємо вісь Z 

FD2 (Angle) = 18° → FD3 (Copies) = 20 → Generate 
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В результаті одержуємо модель такою, як показано на рис. 8. 

    
Рис. 8. 

3.3.7. Надалі моделюванню підлягають циліндричні частини вала транс-

місії, в якому повторюються попередні операції. Особливу увагу при цьому по-

трібно звернути лише на своєчасний лінійний переніс системи координат 

вздовж від’ємної частини осі Z (рис. 9). 

 
Рис. 9. 

3.4. Generate – фіксуємо всі проведені побудови. 

3.5. Закриваємо програму Design Modeler та повертаємось до схеми прое-

кту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (подвійний клік лівої клавіші миші) 
або клік правою клавішею, і вибір Edit 

Подальша робота відбувається в цьому вікні, яке має головне меню (Main 

Menu), дерево (структуру) моделі (Outline), вікно параметрів (Details of … ) та вікно 

виводу графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: геометрії, 

матеріалу, системи координат, СЕ, граничних умов та чисельного алгоритму.  
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4.2. Автоматична побудова СЕ-сітки: 

Outline → Mesh → Generate mesh 

 
Рис. 10. 

4.3. Для задання граничних умов обираємо  

Outline → Static Structural 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 

Loads («Навантаження»), Supports («Обмеження»). 

4.4. Задаємо варіант жорсткого закріплення торця валу: 

Main menu → Supports → Fixed supports 

При цьому потрібно обрати необхідну поверхню. 

4.5. В якості навантаження вибираємо дію зосередженого моменту на ві-

льному краю валу: 

Main menu → Loads → Moment 

Одержуємо модель як на рис. 11. 

 
Рис. 11 

Модель готова до розрахунків. 
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Вибір параметрів розрахунку: 

Outline → Solution 

З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші. Обираємо Directionаl Deformations «Сума-

рні переміщення»: 

Outline → Solution (A6) → Insert → Deformation Directionаl 

Обираємо еквівалентні напруження за Мізесом. 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 

4.6. Solve – отримання полів результатів. 

4.7. Save – збереження готового проекту. 

Результати 

Рис. 12 та 13 демонструють результати обчислення  напружень та пере-

міщень. 

 
Рис. 10. Напружений стан шліцьового валу 

 
Рис. 11. Переміщення шліцьового валу 
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Контрольні питання 

1. Послідовність яких команд визначає завдання матеріалу в проекті? 

2. Що таке граничні умови? 

3. Які причини виникнення помилок при побудові скінченно-елементної 

сітки?  

4. Пояснити, що таке напруження, деформація, закон Гука, Е, та яким чи-

ном ці характеристики задаються для конкретного матеріалу? 

5. Яка команда запускає на розрахунок всі завдання 
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РОБОТА № 12. МОДЕЛЮВАННЯ НАПРУЖЕНО-ДЕФОРМОВАНОГО 

СТАНУ В КОНТАКТНІЙ ПАРІ РОЛИК-ВТУЛКА 

Тема роботи: Моделювання напружено-деформованого стану в контакт-

ній парі ролик-втулка підшипника з використанням типу аналізу Static 

Structural – аналізу статичної міцності в AnsysWorkbench . Загальний вигляд 

контактної пари та вихідні дані представлені на рис. 1, 2. Розглянути варіанти 

різних величин плям контакту. Цей приклад можна назвати «контактною зада-

чею» умовно, тому що при його розгляді спеціальні схеми розв’язку контактної 

задачі та спеціальні СЕ не задіяні. 

 
Рис. 1. Загальний вигляд моделі 

 
Рис. 2. Вихідні дані моделі 

Методика виконання завдання 

Увага! По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 12 (наприклад, на диску F:\LabANSYS_12) 
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1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей мате-

ріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  

2. Задання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), або  
клік правою кнопкою миші по позиціъ Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь») 

як показано на рис. 3. 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 
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Рис. 3 Вікно аналізу Engineering Data 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Desing Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (подвійний клік лівою кнопкою миші), або клік пра-
вою кнопкою миші по опції New geomentry у вспливаючому вікні 

• Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

3.2. У вкладці вибрати розміри в мм. 

Main menu → Units 

3.3. Розглянемо побудову ескізу втулки. 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо XYPlane. 

3.3.2. Побудова прямокутника, що моделює втулку підшипника: 

Main menu → Newsketch 

Main menu → Treeoutline → Sketching → Draw → Recnangle 



 131 

3.3.3. Виставляємо виноски розмірів та видовжуємо переріз: 

Sketching → Dimensions → General 

Main menu → Extrude (з необхідними опціями) 

Main menu → Generate 

3.3.4. Будуємо пляму контакту. З цією метою побудуємо наскрізний цилі-

ндр на місці розташування ролика та видалимо з матеріалу втулки матеріал ци-

ліндра. 

Main menu → Newsketch 

Main menu → Treeoutline → Sketching → Draw → Сircle 

Main menu → Extrude 

При цьому використовуємо опції, що створюють окремий об’єкт (Add 

Frozen), та видовжують циліндр симетрично в обидва боки (Both Symmetric). 

Main menu → Generate (рис. 4). 

 
Рис. 4. Наскрізний циліндр 

3.3.5. За допомогою булевих операцій видаляємо з матеріалу втулки ма-

теріал циліндру (рис. 5). 

 
Рис. 5. Пляма контакту. 

Main menu → Create → Boolean 

При цьому обрати Substract в меню Details.  
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3.4. Побудова ескізу ролика аналогічна. 

Беремо за основу Sketch2 попереднього циліндра (рис. 6) та будуємо ролик. 

 
Рис. 6. Sketch2 попереднього циліндра 

Main menu → Extrude 

При цьому вибираємо опцію (Add Frozen), що створює окреме тіло body2: 

Main menu → Generate 

В результаті одержуємо тривимірну модель з окремих тіл body1 та body2, 

що складають контактну пару, яка зображена на рис. 1. 

3.5. Закриваємо програму DesingModeler та повертаємось до cхеми проекту. 

4. MODEL – програма моделювання деталі. Побудова СЕ-моделі, 

призначення граничних умов та навантаження. 

Project schematic → Model (подвійний клік лівою кнопкою миші), або один клік 
правою кнопкою миші по опції Edit у вспливаючому вікні 

В окремому вікні Windows відкривається підпрограма Mechanical. Пода-

льша робота відбувається у цій програмі. 

4.1. Автоматична побудова СЕ-сітки: 

Outline → Mesh → Generate mesh 

4.2. Видаляємо всі контактні умови, що створені автоматично між окре-

мими тілами Body. Обираємо: 

Outline → Connections 

Після цього у верхній частині вікна з’являються додаткові пункти меню. 

Задаємо глобальне закріплення втулки з корпусом, та жорстке з’єднання між 

роликом та втулкою у контактній парі. 

4.3. Для завдання граничних умов обираємо: 

для втулки та корпуса: 

Connections → Body → Graund → Fixed 
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для втулки та ролика: 

Connections → Body → Body → Fixed 

Main menu → Loads → Pressure → обрати необхідну поверхню навантаження 

Модель готова до розрахунків. 

Вибір параметрів розрахунку: 

Outline → Solution 

З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші. Обираємо Directionаl Deformations «Сума-

рні переміщення»: 

Outline → Solution (A6) → Insert → Deformation Directionаl 

Обираємо еквівалентні напруження за Мізесом. 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 

4.4. Solve – отримання полів результатів. 

4.5. Save – збереження готового проекту. 

Результати 

На рис. 7 та 8 наведений напружено-деформований стан в контактній парі. 

Умовність «контактної задачі» в тому, що напружено-деформований стан ролика та 

втулки розглянуті окремо. 

 

 
Рис. 7. Напружено-деформований стан контактної пари 
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Рис. 8. Напружено-деформований стан контактної пари в ізолініях 

Контрольні питання 

1. Послідовність яких команд визначає завдання матеріалу в проекті? 

2. Що таке граничні умови? Як їх задати? 

3. Які причини виникнення помилок при побудові скінченно-елементної 

сітки?  

4. Яка команда запускає на розрахунок всі завдання? 

5. Які напруження прийнято розуміти під позначенням Von Mises? 
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РОБОТА № 13. МОДЕЛЮВАННЯ НАПРУЖЕНО-ДЕФОРМОВАНОГО 

СТАНУ ЗУБЧАСТОЇ РЕЙКИ ЯК СИМЕТРИЧНОЇ СИСТЕМИ 

Тема роботи: Моделювання напружено-деформованого стану зубчастої 

рейки, при побудові геометрії якої використовується лінійна симетрія. Команди 

та опції при моделюванні геометрії симетричних деталей. Використання типу 

аналізу Static Structural – аналізу статичної міцності в Ansys Workbench . Зага-

льний вигляд рейки та вихідні дані представлені на рис. 1, 2. Розглянути варіан-

ти з різною кількістю зубців. 

 
Рис. 1. Загальний вигляд секції рейки 

 
Рис. 2. Вихідні дані однієї секції рейки 

Увага! По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

Методика виконання завдання 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 13 (наприклад, на диску F:\LabANSYS_13). 

1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-
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торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей мате-

ріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  

2. Задання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), або клік 

правою кнопкою миші по позиціъ Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь») 

як показано на рис. 3. 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 
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Рис. 3 Вікно аналізу Engineering Data 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Desing Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (подвійний клік лівою кнопкою миші), або клік пра-
вою кнопкою миші по опції New geomentry у вспливаючому вікні 

• Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

3.2. У вкладці вибрати розміри в мм. 

Main menu → Units 

3.3. У дереві моделі TreeOutline за робочу площину виберемо XYPlane. 

3.4. Створюємо новий ескіз Sketch1, який утворено з допомогою приміти-

вів Rectangle та Polyline. 

Main menu → Newsketch 

Tree Outline → Sketching → Draw → Rectangle 
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3.5. Виставляємо виноски розмірів: 

Sketching → Dimensions → General → винести стрілки розмірів 

Їх точні значення проставляємо у вікні Details View. Далі можна побуду-

вати ескіз однієї секції, яка зображена на рис. 4. 

                   
Рис. 3. Rectangle                                      Рис. 4. Ескіз Sketch1 

3.6. Переходимо до меню загального моделювання: 

Tree Outline → Modelling 

На панелі меню вибираємо кнопку Extrude для видовження побудованого 

ескізу з необхідними опціями, а у вікні Details View задаємо точну товщину 

рейки. 

3.7. Generate – фіксуємо всі зміни при побудові секції. Одержуємо триви-

мірну суцільну модель частини рейки (рис.1). 

3.8. Розглянемо особливості використання команди Pattern для симетри-

зації моделі. 

Main menu → Create → Pattern → Direction (вздовж вісі Х) → Copy - 5 → Generate 

 
Рис. 5. Команда Pattern 
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Результатом проведених побудов стане модель всієї рейки (рис. 6). 

 
Рис. 6. Рейка 

3.9. Generate – фіксуємо всі проведені побудови. 

3.10. Закриваємо програму Desing Modeler та повертаємось до схеми про-

екту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (подвійний клік лівою кнопкою миші), або один клік 
правою кнопкою миші по опції Edit у вспливаючому вікні 

Подальша робота відбувається в цьому вікні, яке має головне меню (Main 

Menu), дерево моделі (Outline), вікно параметрів (Details of … ) та вікно виводу 

графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: геометрії, 

матеріалу, системи координат, СЕ, граничних умов та чисельного алгоритму.  

4.2. Автоматична побудова СЕ-сітки: 

Outline → Mesh → Generate mesh 

4.3. Для задання граничних умов обираємо 

Outline → Static Structural 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 

Loads («Навантаження»), Supports («Обмеження»). 

4.4. Задаємо варіант жорсткого закріплення підошви рейки: 

Main menu → Supports → Fixed supports 
При цьому потрібно обрати необхідну поверхню. 

4.5. В якості навантаження вибираємо дію сили на зубець рейки (рис. 7): 

Main menu → Loads → Force 

 
Рис. 7. Навантаження на рейку 



 140 

Модель готова до розрахунків 

4.6. Вибір параметрів розрахунку.  

Outline → Solution 

З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші. Обираємо Directionаl Deformations «Сума-

рні переміщення»: 

Outline → Solution (A6) → Insert → Deformation Directionаl 

Обираємо еквівалентні напруження за Мізесом. 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 

4.7. Solve – отримання полів результатів. 

4.8. Save – збереження готового проекту. 

Результати 

На рис. 8 - 10 наведено результати розрахунку напружено-деформованого 

стану рейки від зовнішньої сили. Чітко спостерігаються зони підвищення на-

пружень. 

 
Рис. 8. Результати розрахунку напружено-деформованого стану рейки від від 

зовнішньої сили (напруження) 

 
Рис. 9. Результати розрахунку напружено-деформованого стану рейки від від 

зовнішньої сили (переміщення) 
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Рис. 10. Результати розрахунку напружено-деформованого стану рейки від зов-

нішньої сили (СЕ-сітка та переміщення) 

Контрольні питання 

1. Послідовність яких команд визначає завдання матеріалу в проекті? 

2. За що відповідає команда Mesh → Sizing? 

3. Які причини виникнення помилок при побудові скінченно-елементної 

сітки?  

4. Яке застосування команди Extrude? 

5. Для яких цілей використовується команда Pattern? 
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РОБОТА № 14. МОДЕЛЮВАННЯ НАПРУЖЕНО-ДЕФОРМОВАНОГО 

СТАНУ ДИСКА, ЩО ОБЕРТАЄТЬСЯ 

Тема роботи: Моделювання напружено-деформованого стану диска в 

полі відцентрових сил. Моделювання геометрії симетричних деталей. Викорис-

тання типу аналізу Static Structural – аналізу статичної міцності в Ansys-

Workbench. Загальний вигляд моделі та вихідні дані представлені на рис. 1, 2. 

Розглянути варіанти з центральним та без центрального отворів. 

 
Рис. 1. Загальний вигляд диску 

     
Рис. 2. Вихідні дані 

Методика виконання завдання 

Увага! По ходу виконання проекту для формування звіту потрібно зберігати у 

файлах копії поточних рисунків . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів завдан-

ня 14 (наприклад, на диску F:\LabANSYS_14). 
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1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу дирек-

торію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів (Toolbox) 

та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей мате-

ріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – задання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів. 

2. Задання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), або клік 
правою кнопкою миші по позиціъ Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна сталь») 

як показано на рис. 3. 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 
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Рис. 3 Вікно аналізу Engineering Data 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Desing Modeler, в якому відбувається 

побудова геометричної моделі: 

Project schematic → Geometry (подвійний клік лівою кнопкою миші), або клік пра-
вою кнопкою миші по опції New geomentry у вспливаючому вікні 

• Design Modeler включає: 

• Main Menu – головне меню; 

• Tree Outline – дерево геометричної моделі; 

• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання ескі-

зів (Sketchs). 

3.2. У вкладці вибрати розміри в мм. 

Main menu → Units 

3.3. У дереві моделі TreeOutline за робочу площину виберемо XYPlane. 

3.4. Створюємо новий ескіз Sketch1, який утворено двома чверть-дугами 

та двома відрізками:  

Main menu → Newsketch 

Tree Outline → Sketching → Draw → Arc by Center → розпочинаємо побудову 
чверть-кілець з початку системи координат → далі вертикально →  

лівою кнопкою миші → повертаємо курсор до вісі Х 
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Замикаємо Sketch1 двома відрізками (рис.6). 

3.5. Виставляємо виноски розмірів: 

Sketching → Dimensions → General → винести стрілки розмірів 

Їх точні значення проставляємо у вікні Details View. 

 
Рис. 6. Ескіз Sketch1 

3.6. Переходимо до меню загального моделювання: 

Tree Outline → Modelling 

На панелі меню вибираємо кнопку Extrude (рис. 7) для видовження побу-

дованого ескізу з опціями (both-Symmetry), а у вікні Details View задаємо точну 

товщину диску. 

Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок пря-

молінійного зміщення обраного ескізу на деяку відстань в заданому напрямку. 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. 

Operation – вид операції видавлювання, який вказує особливості побудови 

об’єму. За умовчанням вибрано Add Material, що означає заповнення одержу-

ваного об’єму (суцільне тіло). Якщо у вікні побудови вже є інші тіла, то цей па-

раметр може мати значення Cut Material – видалення матеріалу в одержувано-

му об’ємі, або Imprint Faces – отримувана поверхня «карбується» в об’ємні ті-

ла, через які вона проходить. Значення Add Frozen дозволяє створити зафіксо-

ване тіло. 

Direction Vector – лінія, що задає напрямок видавлювання. Для завдання 

цього параметра необхідно вибрати у вікні моделі відрізок, ребро або коорди-

натну вісь. За замовчуванням задане None Normal, що означає видавлювання по 

нормалі до площини ескізу. 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої 

для лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – 

видавлювання в обох напрямках на однакову відстань, Both Asymmetric – вида-

влювання в обох напрямках на різні відстані. 
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Extent Туре – тип видавлювання. За замовчуванням задане Fixed – видав-

лювання на фіксовану відстань, але також може бути Through All – видавлю-

вання через всі поверхні, Тo Next – видавлювання до найближчої поверхні, 

То Face – видавлювання до вказаної межі тіла без зміни поверхні контакту, 

То Surface – видавлювання до вказаної межі тіла з відповідною зміною поверх-

ні контакту. 

 

 

 
Рис. 7  Лінійне видавлювання Extrude з опціями 

3.7. Generate – фіксуємо всі зміни при побудові частини моделі  

Одержуємо тривимірне суцільне кільце ступиці диску (рис. 8). 

 
Рис. 8. Чверть-кільце ступиці 

3.8. Аналогічним чином будуємо ескізи Sketch2 і Sketch3 та видавлюємо 

їх за допомогою Extrude для побудови чверті полотна та ободу диска 

(рис. 9, 10). 
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3.9. Для побудови отвору на полотні диску створюємо новий ескіз, шля-

хом видавлювання видаляємо зайвий матеріал та одержуємо модель, яка пред-

ставлена на рис. 11. 

 
Рис. 9. Чверть-моделі диску 

 

Рис. 10. Чверть-моделі диску в об’ємі 

 

Рис. 11. Чверть-модель диску з отвором 
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3.10. Побудова половини моделі диску та повної моделі здійснюється з 

використанням операцій дзеркального відображення тіла Body (рис. 12). Ре-

зультати послідовного виконання операцій показано на рис. 13 і 14.  

Main menu → Create → Body Transformation → Mirror 

 
Рис. 12 Операція дзеркального відображення тіла Body 

3.11. Generate – фіксуємо всі проведені побудови. 

 

Рис. 13. Дзеркально-симетрична половина диску 
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Рис. 14. Повна модель диску з отворами 

3.12. Закриваємо програму Design Modeler та повертаємось до схеми про-

екту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (подвійний клік лівою кнопкою миші), або один клік 
правою кнопкою миші по опції Edit у вспливаючому вікні 

Подальша робота відбувається в цьому вікні, яке має головне меню (Main 

Menu), дерево моделі (Outline), вікно параметрів (Details of … ) та вікно виводу 

графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: геометрії, 

матеріалу, системи координат, СЕ, граничних умов та чисельного алгоритму.  

4.2. Автоматична побудова СЕ-сітки: 

Outline → Mesh → Generate mesh 

4.3. Для задання граничних умов обираємо 

Outline → Static Structural 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 

Loads («Навантаження»), Supports («Обмеження»). 

4.4. Задаємо варіант жорсткого закріплення по поверхні вала: 

Main menu → Supports → Fixed supports 

При цьому потрібно обрати необхідну поверхню, що контактує з валом. 

4.5. В якості навантаження вибираємо дію відцентрових сил обертання 

валу.  

Main menu → Loads → Inertia 

Модель готова до розрахунків. 

4.6. Вибір параметрів розрахунку.  

Outline → Solution 
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З’являються пункти параметрів розрахунку: Deformation («Переміщен-

ня»), Stress («Напруження») та інші. Обираємо Directionаl Deformations «Сума-

рні переміщення»: 

Outline → Solution (A6) → Insert → Deformation Directionаl 

Обираємо еквівалентні напруження за Мізесом. 

Outline → Solution (A6) → Insert → Stress → Equivalent (von-Mises) 

4.7. Solve – отримання полів результатів. 

4.8. Save – збереження готового проекту. 

Результати 

На рис. 15 - 16 наведені результати розрахунку напружено-

деформованого стану диска з круглими отворами від дії обертання. Чітко спос-

терігаються ефекти концентрації напружень поблизу отворів. 

   

Рис. 15. Напружено-деформований стан диску (напруження) 

    

Рис. 16. Напружено-деформований стан диску (переміщення) 
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Контрольні питання 

1 Для чого і яким чином задається симетрія моделі? 

2. Операції дзеркального відображення. 

3. Які напруження прийнято розуміти під позначенням Von Mises? 

4. Які причини виникнення помилок при побудові скінченно - елементної 

сітки? 

5. Яка команда запускає на розрахунок всі завдання? 
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ГЛОСАРІЙ 

A 

Acceleration – Прискорення 

Active assembly – Активна збірка 

Active system – Активна система 

Add – Додати, доданий 

Add frozen – Зафіксоване тіло,заморожений 

Add material – Додати матеріал, заповнення об’єму 

Adjustment – установочний розмір ,коригування 

Advanced – Покращений,вдосконалений, розширений 

Alignment – Вирівнювання 

All time points – Всі кроки в часі 

Always – Завжди 

Analysis data management – Управління даними аналізу 

Analysis settings – Налаштування аналізу, який виконується; параметри аналізу 

Angle – Кут 

Animate – Анімація, провести анімацію 

Apply – Застосувати 

Arbitrary – Довільний, довільно обраний 

Arc – Дуга 

Auto constraints – Автовизначення 

Auto time stepping – Автоматичний крок часу, регулювання покрокового часу 

Axial – Осьовий 

Axis – Вісь, осьова лінія 

Axis of rotation – Вісь обертання 

 

B 

Base object – ім’я ескізу, базовий об'єкт 

Bearing load – Навантаження на опори, нерівномірне навантаження на опори 

Behavior – Характеристики прикладання навантаження 

Bend – Згин 

Body centroids – Центр ваги тіла 

Body operation – Операції над тривимірними об’єктами 

Bolt pretension – Натяг 

Boolean – Логічні операції 

Both asymmetric – Асиметрія в двох напрямках 

Both symmetric – Симетрія в двох напрямках 
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Boundary – Межа 

Box – Паралелепіпед 

 

C 

Calculate contact – Розрахувати контакт 

Calculate results at – Розрахунок результаті 

Calculate strain – Розрахунок деформації 

Calculate stress – Розрахунок напружень 

Cancel – Скасувати, відміна 

Chamfer – Фаска 

Children – об’єкти, як підпорядковані 

Circle – Коло 

Circular – Круглий 

Clear selection – Очистити поточне виділення 

Coarse – Грубий 

Coincident – Збіг 

Collapse features – Згорнути уточнення 

Components – Компоненти 

Compression only support – Закріплення стиску 

Concentric – Концентричний 

Concept – Концепція, принцип 

Cone – Конус 

Constant – Постійний 

Constrain – Обмежувати 

Constraint equation – Фіковане значення 

Constraints – Обмеження 

Construction point – Геометрична точка 

Construction point at intersection – Геометрична точка на перетині двох кривих 

Contact region – Зона контакту 

Contact sizing – Розмір контактів, визначення розмірів контактної зони 

Coordinate systems – Системи координат 

Copies – Кількість копії 

Copy – Скопіювати, копіювання 

Corner – Кут 

Coupling – З'єднання, зв'язування 

Create – Створити 

Cross section – Переріз 
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Current step number – Номер поточного кроку 

Cursors – Курсори 

Curve – Крива 

Cut – Вирізати, видалити 

Cut material – Видалення матеріалу в об’ємі, який отримуємо 

Cycles – Цикли 

Cyclic – Циклічний 

Cylinder – Циліндр 

Cylindrical support – Циліндрична опора (закріплення) 

 

D 

Defaults – Значення за замовчуванням 

Define by – Визначити по 

Defined – Визначений 

Definition – Визначення, опис 

Deformable – Той що деформується 

Delete – Видалити 

Delete unneeded files – Видалити тимчасові файли 

Depth – Довжина 

Details – Деталі, подробиці 

Details of “…” – Вікно деталізації команди «» 

Diameter – Діаметр 

Dimensions – Розміри, інструмент для завдання розмірів ескізу 

Direct solver – Прямий вирішувач 

Direction – Вказівка 

Direction – Напрямок 

Direction vector – Вектор напрямку 

Displacement – Переміщення 

Displacement convergence – Критерій збіжності по переміщенням 

Display names – Відображення на екрані імені розмірного параметру 

Display values – Відображення на екрані значення розмірного параметру 

Distance – Відстань, віддалення 

Divisions – Ділянки 

Drag – Зміни 

Draw – Інструменти для малювання ескізу 

Dropped – Видалений 

Duplicate – Дублікат, дублювання 
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E 

Edge delete – Видалити ребро  

Edit – Редагувати 

Elastic support – Пружна опора, пружне закріплення 

Element midside nodes – Вузли по середині сторони елемента 

Element size – Розмір елемента 

Elements – Елементи 

Ellipse – Еліпс 

Environment – Граничні умови 

Equal distance – Однакова відстань 

Equal length – Однакова довжина 

Equal radius – Однаковий радіус 

Equally spaced time point – Кроки в часі через рівні інтервали 

Evenly spaced – Рівновіддалений 

Expand – Розширити, збільшити 

Export – Експортувати 

Extend – Продовжити, розширити,  

Extend type – Тип розширення, тип видавлювання 

Extrude – Видавити, лінійне видавлювання 

 

F 

Face delete – Видалення грані або поверхні 

Factor – Коефіцієнт, множник 

Fast – Швидкий 

Fill – Заповнення 

Fillet – Округлення кутів 

Fine – Дрібний 

Fixed – Зафіксований, нерухомий, незмінний, зв’язаний 

Fixed rotation – Заборона на обертання 

Fixed support – Жорстке защемлення  

Fluid density – Щільність рідини 

Fluid solid interface – Взаємодія рідини (газу) та твердих тіл 

Force – Сила 

Force convergence – Критерій збігу сил 

Free – Свободний, вільний 

Freeze – Фіксація, заморожування 

Frictionless support – Закріплення без тертя, опора без тертя 
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Full assembly – Повна збірка 

Full circle – Повне коло 

Function – Функція 

Future analysis – Аналіз, який буде виконано  

 

G 

General – Загальний розмір 

Generalized plane strain – Узагальнена плоска деформація 

Generate mesh – Створення сітки скінчених елементів 

Geometry – Геометрія, графічне вікно 

Geometry selection – Вибір геометричної фігури  

Global coordinate system – Глобальна система координат  

Graph – Графік, вікно графічного відображення навантажень по крокам 

Graphics annotation – Пояснення до графічних даних 

Grid – Сітка, відображення сітки в графічному вікні 

 

H 

Healing – «Зцілення» 

Hide sketch – Сховати ескіз 

High – Високий 

Horizontal – Горизонтальний 

Hydrostatic pressure – Гідростатичний тиск 

 

I 

Ignore axis – Ігнорувати  координатну вісь (осі) 

Impedance boundary – Граничний опір  

Import – Імпортувати, вносити 

Imprint faces – Проекція одного тіла на поверхні іншого,  

Inertia relief – Керування силами інерції 

Inertial – Інерційні навантаження 

Initial size seed – Початковий розмір скінченого елемента 

Initial substeps – Початкова кількість «підкроків» 

Initial time step – Початковий розмір кроку часу 

Integrated – Об’єднаний 

Intersect – Перетинаються 
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Inward thickness – Внутрішня товщина; товщина стінки, яка вимірюється всере-

дину контуру 

Iterative solver – Ітераційний вирішувач 

 

J 

Joint load – Навантаження в сполученнях 

 

K 

Kept – Збережено, збережений 

 

L 

Large deflection – З урахуванням великих деформацій 

Last time point – Останній крок в часі 

Length – Довжина 

Length/distance – Довжина, відстань між двома точками 

Line – Відрізок 

Line body – Одновимірне тіло 

Line by 2 tangents – Відрізок дотичний до двох об’єктів 

Line from points – Лінії по точкам 

Line pressure – Тиск на лінії 

Line search – Параметр ітераційного метода Ньютона - Рафсона 

Loads –– Навантаження; сили та моменти, які діють на модель 

Look at – Вид з боку нормалі 

Loose – Широкий 

Low – Низький 

 

M 

Magnitude – Величина 

Major grid spacing – Розмір основного осередку сітки 

Manual – Виконується вручну, керівництво 

Mapped face meshing – Регулярне розбиття поверхні на скінчені елементи 

Master geometry – Основна геометрична фігура 

Match control –- Керування СЕ сіткою на поверхнях, які сполучаються 

Maximum substeps – Максимальна кількість «підкроків» 

Maximum time step – Максимальний крок по часу 

Medium – Середній 

Mesh – Сітка 
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Mesh control – Засоби керування сіткою 

Message – Повідомлення 

Method – Спосіб, метод 

Midpoint – Середина 

Mid-surface – Виділення двомірної оболонки з об’ємного тіла 

Minimum edge length – Мінімальна довжина ребра 

Minimum reference – Мінімальна орієнтир 

Minimum substeps – Мінімальна кількість «підкроків» 

Minimum time step – Мінімальний крок по часу 

Minor-steps per major – Число поділів основної ячейки сітки 

Mirror – Відображення 

Model – Модель 

Modeling – Моделювання 

Modify – Інструменти редагування ескізу змінити 

Moment – Момент 

Moment convergence – Критерій збіжності по моментам  

Move – Перемістити, змінити 

 

N 

Named selection – Вибірка з заданим ім’ям 

New section plane – Нова площина січення 

No selection – Не вибрано 

Nodes – Вузли 

Nonlinear controls – Управління нелінійним рішенням  

Nonlinear solution – Нелінійне рішення 

Normal to – Нормально до 

Number of steps – Кількість кроків рішення 

Number of time points – Кількість кроків по часу 

 

O 

Off – Вимкнено 

Offset – Величина зсуву 

On – Увімкнено 

Operation – Вид операції 

Orientation about principal axis – Орієнтація щодо головної осі  

Origin – Новий 

Output controls – Вихідний контроль 
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Outward thickness – Товщина стінки, яка вимріюється назовні контуру 

Oval – Овальний, овал 

P 

Parallel – Паралельність 

Parallelepiped – Паралелепіпед 

Parents – Об’єкти в корені каталогу 

Part – Частина, деталь 

Paste – Вставка 

Paste handle – Точка прив’язки 

Path – Ескіз з направляючою кривою 

Pattern – Шаблон, копіювання по шаблону 

Perpendicular – Перпендикулярність 

Please define – Будь ласка, визначте 

Point – Точка 

Polygon – Багатокутник 

Polyline – Ламана лінія 

Preadjustment – Значення установочного розміру 

Preload – Попередній натяг 

Preserve – Зберігти 

Pressure – Тиск 

Preview – Попередній перегляд 

Preview surface mesh – Попередній перегляд  СЕ сітки на поверхнях   

Primitives – Об’ємні примітиви 

Principal axis – Головна вісь 

Print preview – Попередній перегляд креслення 

Prism – Призма 

Profile – Базовий ескіз 

Program controlled – Під контролем програми  

Project – Проект 

Pyramid – Піраміда 

 

Q 

Quadrilaterals – Чотирикутники 

 

R 

Radial – Радіальний 

Radius – Радіус 
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Ratio – Коефіцієнт 

Rectangle – Прямокутник 

Rectangle by 3 points – Прямокутник, який будується по 3 точкам 

Rectangular – Прямокутний 

Redo – Повторити крок, який відмінили 

Reference only – Лише довідка  

Refinement – Вдосконалення 

Refresh – Оновити 

Relevance – Відповідність, відноситься до… 

Remote displacement – Переміщення з поворотом 

Remote force – Віддалене навантаження(сила) 

Remove – Видалити, видалення 

Rename – Перейменування 

Replicate – Повторити 

Report – Звіт 

Reset – Переналаштування, встановити знову 

Reversed – Зворотний 

Revolve – Обертатися, обертання 

Rigid – Жорсткий 

Rotate – Поворот 

Rotation – Обертання 

Rotation convergence –  Критерій збіжності по  кутовим переміщенням  

Rotational velocity – Швидкість обертання 

Ruler – Лінійка 

 

S 

Save ANSYS db – Збереження результатів в форматі бази даних  ANSYS db 

Scale – Масштаб, масштабування 

Scaling factor – Коефіцієнт масштабування 

Scope – Область застосування 

Scoping method – Метод. Який спирається на виділення області  

Scratch solver files directory – Файл рішення директорії 

Section – Січення 

Select multiple – Вибрати декілька, множинний вибір 

Select new symmetry axis – Виберіть нову вісь симетрії 

Selection – Вибір 

Semi-automatic – Напівавтоматичне 
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Setting – Налаштування 

Sew – З’єднання, зшивка 

Shape – Форма 

Shape checking – Перевірка форми 

Show dependencies – Показати  на екрані взаємозалежності ескізу та інших 

об’єктів 

Simplify – Спростити 

Simply supported – Просте закріплення 

Sizing – Розміри, визначення розміру елемента 

Sketch instance – Копіювання ескізу 

Sketching toolboxes – Набір інструментів для ескізів 

Skin/loft – Протяжка по перерізам 

Slave geometry – Підпорядкована геометрична фігура 

Slice – Розділяти на частини 

Slice by faces – Розділяти на основі вибраних граней 

Slice by plane – Розділяти площиною 

Slice by surface – Розділяти поверхнею 

Slice off edges - Розділяти на основі вибраних ребер 

Slow – Повільний 

Smoothing – Згладжування 

Snaps per minor – Прив’язка в додаткових ячейках 

Solid – Тіло, тривимірний об’єкт 

Solids – Об’ємні тіла 

Solver controls – Управління вирішувачем 

Solver files directory – Робоча директорія 

Solver type – Визначення типу вирішувача  

Solver unit system – Визначення системи одиниць, яка використовується в про-

цесі отримання рішення 

Solver units – Вибір системи одиниць вимірювання вирішувача 

Span – Діапазон,межі 

Sphere – Сфера, шар 

Spline – Сплайн, гладка крива 

Spline edit sphere – Сфера редагування сплайну (кривої) 

Split – Розсікти, розділити 

Split at select – Розділити за вибором (клікнувши мишею по місцю розділення 

на об’єкті) 

Split edge into n equal segments – Розділіть об’єкт на n рівних відрізків 

Split edges – Розділені ребра 
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Split edges at all points – Розділити на частини в усіх точках на об’єкті 

Split edges at point – Розділити на частини. Треба показати існуючу точку на 

об’єкті 

Springs stiffness – Жорсткість пружин 

Springs stiffness factor – Коефіцієнт жорсткості пружин 

Standard earth gravity – Стандартна гравітація 

Static structural – Аналіз статичної міцності 

Statistics – Статистичні дані 

Step control – Етап управління кроками чисельного рішення 

Step end time – Час завершення  кроку 

Substeps – «Підкроки» 

Subtract – Віднімання 

Supports – Закріплення, обмеження ступенів свободи 

Suppressed – Блокований 

Surface body – Оболонка, двомірний об’єкт 

Sweep – Протяжка вздовж контуру 

Symmetry – Симетрія 

 

T 

Tabular – Таблиця, табличний 

Tabular data – Табличні дані, вікно табличного завдання навантажень 

Tangent – Дотик, дотичний 

Tangent line – Дотична лінія, відрізок дотичний до об’єкту 

Tangential – Тангенціальний 

Thermal condition – Теплові навантаження 

Thickness – Товщина 

Through all – Через все 

Time – Час розрахунку 

Time step – Час кроку 

Timestamp – Відмітка часу/дати 

Tolerance – Допуск 

Torus – Тор 

Transformation – Зміна розмірів та/або форми 

Transition – Перехід 

Translate – Виконати лінійне зміщення 

Tree outline – Дерево побудови 

Triad – Осі декартової системи координат 
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Triangles – Трикутники 

Trim – Обрізка, усічення 

Trim 1st – Обрізання одного відрізка 

Trim both – Обрізка двох відрізків 

Trim none – Нічого не усікати 

Type – Тип 

 

U 

Undo – Скасувати побудови, повернутися до попереднього стану 

Unite – Об'єднувати 

Update – Оновлення, оновити 

Use advanced size function – Використовуйте функцію покращення розміру 

Use global setting – Використовуйте загальну, глобальну настройку 

User define – Визначається користувачем 

 

V 

Value – Значення 

Vector – Вектор 

Velocity – Швидкість 

Vertical – Вертикальний розмір (розмір по осі Y), вертикальність 

View advanced options – Зображення опцій для покращення  сітки 

Visibility – Керування відображенням навантажень 

 

W 

Weak springs – Пружини малої жорсткості 

Wizard – Майстер 



 164 

ЛІТЕРАТУРА 

1. Калінін Є.І. Основи роботи в скінченно-елементному програмному комплексі 

ANSYS. Конспект лекцій. Частина 2 – Харків: Видавництво ХНАДУ, 2013. – 

135 с. 

2. Грищенко В. М., Свіргун О. А., Калінін Є. І., Савченко В. Б. Будівельна ме-

ханіка. Структура ПК ANSYS WORKBENCH та порядок створення розраху-

нкової моделі. Методичні вказівки до проведення практичних занять. Хар-

ків, 2019. – 32 с. 

3. Грищенко В. М., Свіргун О. А., Калінін Є. І., Савченко В. Б. Розрахунки при 

проектуванні машин. Побудова моделей деталей трансмісії та ДВЗ. Методи-

чні вказівки до проведення практичних занять. Харків, 2019. – 27 с. 

4. Свіргун О. А., Савченко В. Б., Грінченко О. С., Калінін Е. І., Свіргун В. П. 

Використання систем кінцево-елементного аналізу при викладанні дисцип-

ліни «опір матеріалів». Вісник Харківського національного технічного уні-

верситету сільського господарства, Вип. 192 «Проблеми надійності машин». 

2018. С. 339-346. 

5. Руководство пользователя ANSYS. Краткий курс — 26 с. 

6. Бруяка В.А., В.Г. Фокин, Е.А. Солдусова, Н.А. Глазунова, И.Е. Адеянов. — 

Учебное пособие. — Самара : Самар. гос. техн.ун-т, 2010. — 271 с. 

7. Басов К.А. ANSYS в примерах и задачах Под общ. ред. Д. Г. Красковского. 

— М: КомпьютерПресс, 2002. —224 с: ил. 

8. Басов К.А. ANSYS: Справочник пользователя М.: ДМК Пресс, 2005. — 

640 с.: ил. 

9. Огородникова О.М. Компьютерный инженерный анализ в среде ANSYS 

Workbench [Электронный ресурс] // Екатеринбург: Техноцентр компьютер-

ного инжиниринга УрФУ. 2018. 350 с. 

10. Глинкин С. А. Расчет деталей поршневых двигателей внутреннего сгорания 

: учебное пособие / С. А. Глинкин; Владим. гос. ун-т им. А. Г. и 

Н. Г. Столетовых. – Владимир: Изд-во ВлГУ, 2013. – 107 с. 

11. 2. Грищенко В. М., Свіргун О. А., Калінін Є. І., Савченко В. Б. Аналіз ста-

тичної міцності прямих стрижнів при розтягу (стиску): метод. вказівки до ви-

конання практичних робіт для студентів першого (бакалаврського) рівня 

вищої освіти денної (заочної) форми навчання по спеціальності 133 Галузеве 

машинобудування; Харків, 2019. – 32 с. 

12. Грищенко В. М., Свіргун О. А., Калінін Є. І., Савченко В. Б. Аналіз впливу 

розподіленого навантаження на напружено-деформований стан балки: метод. 

вказівки до виконання практичних робіт для студентів першого (бакалаврсь-

кого) рівня вищої освіти денної та заочної форм навчання по спеціальності 133 

Галузеве машинобудування; Харків. нац. техн. у-т сіл. госп-ва ім. П. Василен-

ка; Харків, 2019. – 22 с. 

 

http://scholar.google.com/scholar?cluster=16715840115588376513&hl=en&oi=scholarr
http://scholar.google.com/scholar?cluster=16715840115588376513&hl=en&oi=scholarr
http://scholar.google.com/scholar?cluster=16715840115588376513&hl=en&oi=scholarr


 

Навчальне видання 

 

 

 

 

 

 

ОСНОВИ ANSYS.  
ЛАБОРАТОРНИЙ ПРАКТИКУМ 

 

 

Навчальний посібник 

 

 

 

 

 

Авторський колектив: 

ГРИЩЕНКО Володимир Миколайович 

СВІРГУН Ольга Анатоліївна 

КАЛІНІН Євген Іванович 

САВЧЕНКО Володимир Борисович 

 

 

 

 

 

 

 

 

 

 
Формат 60×84 1/16. Гарнітура Times New Roman. 

Папір для цифрового друку. Друк різографічний.  

Умов. друк. арк. 9,88 

Наклад 100 примірників. 

 

  Надруковано в друкарні «БУКЛАЙН»
61000, м.Харків, вул. Катерининська, 46
                 Тел. (099) 604-49-45
         e-mail: bookline.ua@gmail.com 


