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ВСТУП 

Швидкий розвиток обчислювальної техніки і її впровадження 
практично в усі сфери життя привело до того, що сьогодні грамотний 
фахівець в будь-якій області знань повинен добре орієнтуватися в світі 
комп'ютерів і володіти необхідними програмними засобами. Сучасний 
інженер неможливий без знання систем автоматичного проектування (CAD - 
Computer Aids Design), автоматичного виробництва (CAM - Computer Aids 
Manufacturing) і автоматичного інженерного аналізу (CAE - Computer Aids 
Engineering). Такі CAD/CAM системи як AutoCAD, DUCT, Pro/Engineer, 
Unigraphics і SolidsWorks широко використовуються для комп'ютерного 
моделювання виробів складної форми, з подальшим випуском креслень і 
генерацією керуючих програм для верстатів з ЧПУ.  

Одним з найпоширеніших таких комплексів сьогодні є програма 
ANSYS, що використовує метод кінцевих елементів. 

Особливістю програми є файлова сумісність всіх членів сімейства 
ANSYS для всіх використовуваних платформ. Багатоцільова спрямованість 
програми дозволяє використовувати одну й ту ж модель для вирішення різних 
пов'язаних завдань. Програма ANSYS є засобом, за допомогою якого 
створюється комп'ютерна модель або обробляється CAD-модель конструкції; 
прикладаються діючі зусилля; досліджується відгуки системи різної фізичної 
природи у вигляді розподілів напружень і температур, електромагнітних 
полів. Все це допомагає скоротити цикл розробки, що складається у 
виготовленні зразків - прототипів, їх випробувань і повторному виготовленні 
зразків, а також виключити дорогий процес доопрацювання виробів. 

 

ANSYS WORKBENCH. АНАЛІЗ НАПРУЖЕНО-
ДЕФОРМОВАНОГО СТАНУ БАЛКИ З ШАРНІРНИМ 

ОБПИРАННЯМ. 

Мета роботи: Моделювання напружено-деформованого стану балки, 
яка навантажена розподіленим по всій довжині навантаженням з 
використанням Static Structural – аналізу статичної міцності в  

Сталева горизонтально розташована балка з шарнірним обпиранням на 
торцях розмірами 40×40×1000 мм навантажена розподіленим вертикальним 
навантаженням q=5000Н/м. 

Загальний вигляд моделі представлений на рис. 1. 
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Рис. 1. Загальний вигляд моделі. 

Розглянемо аналітичне рішення цієї задачі. 

1.Реакції опор R= ql/2 = 5000/2 = 2500Н 

Маємо одну ділянку:  
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Визначення максимальних нормальних напружень в перерізі: 

. 

Для прямокутного перерізу осьовий момент опору  

 

 
 

 
Рис. 2. Прямокутний переріз 

 

Максимальні нормальні напруження дорівнюють 

 
Після виконання розрахунку за допомогою програмного комплексу  

AnsysWorkbench порівняємо отримані результати та визначимо похибку.  

Методика виконання завдання 

Увага! По ходу виконання проекту для формування звіту потрібно зберігати 

у файлах копії поточних рисунків . 

1. Підготовка проекту. 

1.1. Підготовка робочої директорії (папки) для зберігання файлів 
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1.2. Запуск Workbеnch. Створення нового проекту: вказати робочу 

директорію та унікальне ім’я файлам. 

Пуск → Програми → AnsysWorkbench → Save as 

Завантажена платформа має головне меню, панель інструментів 

(Toolbox) та схему проектів (Project Schematic) . 

1.3. Вибрати систему одиниць виміру – систему СІ. 

Main menu → Units → Metric 

1.4. Вибір типу аналізу. 

Toolbox → Analysis system → Static structural 

В даній роботі вибираємо аналіз статичної міцності конструкції. При 

цьому в полі вікна схеми проектів активізується меню даного проекту, яке 

включає такі позиції: 

• Engineering Data – підпрограма вибору механічних властивостей 

матеріалу; 

• Geometry – підпрограма побудови геометричної моделі; 

• Model – підпрограма побудови СЕ-сітки та вибору граничних умов; 

• Setup and Solution – завдання опцій для процедур розрахунку; 

• Results – візуалізація отриманих результатів.  

2. Задавання механічних характеристик 

Project schematic → Engineering data (клік лівою кнопкою миші двічі), 

або клік правою кнопкою миші по позиції Edit у вспливаючому вікні 

Активізуються декілька вікон: 

• в першому – бібліотека матеріалів; 

• в другому – вибір характеристик конкретного матеріалу; 

• в третьому – перегляд заданих у бібліотеці властивостей для обраного 

матеріалу. 

Виберемо в бібліотеці матеріал Structural Steel («Конструкційна 

сталь»). 



7 
 

 
Рис. 3. Вибір матеріалу в бібліотеці. 

Зауваження: якщо вікно аналізу Engineering Data приховане, то: 

Main menu → View → Reset → Workspace 

Повернення до меню проекту: 

Main menu → Return to Project 

3. Побудова геометричної моделі. 

3.1. Активізація вікна підпрограми Design Modeler, в якому 
відбувається побудова геометричної моделі: 

Project schematic → Geometry (клік лівою кнопкою миші двічі), або клік 
правою кнопкою миші по опції New geomentry у вспливаючому вікні 

3.2. У вкладці вибрати розміри в мм.  

Main menu → Units 
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Design Modeler включає: 

• Main Menu – головне меню; 
• Tree Outline – дерево геометричної моделі; 
• Graphics – вікно виводу графіки. 

Головним засобом побудови геометричних моделей є використання 
ескізів (Sketchs). 

3.3. Розглянемо побудову ескізу балки. 

3.3.1. У дереві моделі TreeOutline за робочу площину виберемо 
ХYPlane. 

3.3.2. Створюємо новий ескіз Sketch1: 

Main menu → Newsketch 

Для зручності зображення вертикальних і горизонтальних ліній 
включимо відображення допоміжної сітки за допомогою панелі Sketching 
Toolboxes-Settings, встановивши галочку навпроти Grid-Show in 2D 

 

3.3.3. Активізуємо Sketch1 та задаємо для нього ХYPlane як робочу 
площину при побудові зображення: 

Main menu → Treeoutline → Sketch1 (клік правою кнопкою миші) → Look at face 

 

3.3.4. Побудова прямокутника із розмірами, що задані в вихідних 
даних: 

Main menu → Treeoutline → Sketching → Draw → Recnangle 

3.3.5. Виставляємо виноски розмірів: 

Sketching → Dimensions → General → виносимо стрілки розмірностей 

Їх точні значення проставляємо у вікні Details View. 

3.3.6. На панелі меню вибираємо кнопку Extrude (рис. 5)для 
видовження побудованого ескізу перерізу балки, а у вікні Details View 
задаємо її точну довжину.  

Лінійне видавлювання Extrude дозволяє отримати об’єм за рахунок 
прямолінійного зміщення обраного ескізу на деяку відстань в заданому 
напрямку. 

Base Object – ім’я ескізу, використовуваного для побудови об’єму. 
Operation – вид операції видавлювання, який вказує особливості побудови 
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об’єму. За умовчанням вибрано Add Material, що означає заповнення 
одержуваного об’єму (суцільне тіло). Якщо у вікні побудови вже є інші тіла, 
то цей параметр може мати значення Cut Material – видалення матеріалу в 
одержуваному об’ємі, або Imprint Faces – отримувана поверхня «карбується» 
в об’ємні тіла, через які вона проходить. Значення Add Frozen дозволяє 
створити зафіксоване тіло. 

Direction Vector – лінія, що задає напрямок видавлювання. Для 

завдання цього параметра необхідно вибрати у вікні моделі відрізок, ребро 

або координатну вісь. За замовчуванням задане None Normal, що означає 

видавлювання по нормалі до площини ескізу. 

 
Рис. 4. Форма вікна Graphics після проведених операцій 

Direction – напрямок вздовж лінії видавлювання. Даний параметр може 

приймати такі значення: Normal – у напрямку від початкової точки до кінцевої 

для лінії видавлювання, Reversed – протилежний напрямок, Both Symmetriс – 

видавлювання в обох напрямках на однакову відстань, Both Asymmetric – 

видавлювання в обох напрямках на різні відстані. 

Extent Туре – тип видавлювання. За замовчуванням задане Fixed – 

видавлювання на фіксовану відстань, але також може бути Through All – 

видавлювання через всі поверхні, Тo Next – видавлювання до найближчої 

поверхні, То Face – видавлювання до вказаної межі тіла без зміни поверхні 

контакту, То Surface – видавлювання до вказаної межі тіла з відповідною 

зміною поверхні контакту. 



10 
 

 
Рис. 5.  Операція Extrude 

3.3.7. Generate – фіксуємо всі зміни при побудові частини моделі. 
Одержуємо тривимірну суцільну заготовку для балки (рис. 6). 

 
Рис. 6. Балка 

3.3.8. Масштабування, пересування зображення, відміну операції 
можна здійснити з допомогою різних опцій меню, як то:  

Main menu → Rotate/Pan/Zoom/UnDo та інші. 
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3.3.9. Закриваємо програму Desing Modeler та повертаємось до схеми 
проекту (Project Schematic). 

4. Cтворення СЕ-сітки. 

4.1. Активізація вікна підпрограми Mechanical. 

Project schematic → Model (лівою кнопкою миші двічі), 
або правою кнопкою миші по опції Edit 

Подальша робота відбувається в цьому вікні, яке має Головне меню 
(Main Menu), дерево моделі (Outline), вікно параметрів (Details of …) та вікно 
виводу графіки (Geometry). Дерево моделі надає доступ до всіх параметрів: 
геометрії, матеріалу, системи координат, СЕ, граничних умов та чисельного 
алгоритму. 

4.2. Визначаємо розміри елементу СЕ-сітки 

Mesh → Details of mesh → Element size → 20mm (рис. 7) 

Outline → Mesh → Generate mesh 

4.3. Або можна виконати тільки автоматичну побудову СЕ-сітки: 

Outline → Mesh → Generate mesh 

4.4. Для завдання граничних умов обираємо 

Outline → Static Structural (А5) 

З’являються пункти задання граничних умов: Inertia («Сили інерції»), 
Loads («Навантаження»), Supports («Обмеження»). 

 
Рис. 7. Створення сітки 
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4.5. Задаємо варіант закріплення лівого краю балки (рис. 8): 

Static Structural (А5) → Insert → Fixed supports → Обрати необхідну грань 
зліва → Details of Fixed supports → Apply 

 
Рис. 8. Задання граничних умов 

4.6. Задаємо варіант закріплення правого краю балки (рис. 9): 

Static Structural (А5) → Insert → Displaysmant → Обрати необхідну грань 
зліва → Details of Displaysmants → Apply 

Details of Displaysmants → Constant → Y=0, X=0 → Z-Free → Apply 

 
Рис. 9. Варіант закріплення правого краю балки 
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4.7. Для задання розподіленого навантаження необхідно обрати 
(рис. 10): 

Static Structural (А5) → Insert → Forse →  
Обрати необхідну поверхню → Apply 

Вибір напрямку прикладання та величини навантаження: 

Details of Displaysmants → Directions → Apply 

 
Рис. 10. Задання розподіленого навантаження 

Модель готова до розрахунків. 

4.8. Вибір параметрів розрахунку: 

Outline → Solution (A6) → Insert 

З’являються пункти параметрів розрахунку: Deformation 
(«Переміщення»), Stress («Напруження») та інші. Обираємо Directionаl 
Deformations «Сумарні переміщення» (рис. 11): 

Outline → Solution (A6) → Insert → Deformation→ Directionаl 

На панелі 

 Details of Directionаl Deformations → Orientation → Y Axsis 

Обираємо еквівалентні напруження за Мізесом (рис. 12): 

Outline → Solution → Insert → Stress → Equiv. (von-Mises) 
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Рис. 11. Вибір параметрів розрахунку (переміщення) 
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Рис. 12. Вибір параметрів розрахунку (напруження) 

4.9. Solve – запустити рішення задачі 

Результат обчислень наведено на рис.29-34. 

Для того щоб подивитись розподіл напружень за перерізом, на панелі 
треба обрати Section plane  та позначити місце перерізу (рис. 13). 

 
Рис. 13. Позначення місця перерізу 
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Результат обчислень наведено на рис.30 

Для побудови епюри обираємо: 

Model → Insert → Construction Geometry → Insert → Path → обрати грань 
початку → Coordinate → Apply → обрати грань кінця →  

End → Apply (рис. 14 – 16) 

 
Рис. 14. 

 
Рис. 15. 
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Рис. 16. 

Для побудови лінії деформації необхідно обрати: 

Path → Solution (A6) → Directionаl Deformation →  
Duplicate Without Results (рис. 17) 

 
Рис. 17 
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На панелі Details of Directionаl Deformation2  

Details of Deformation2 → Scoping Method → Path (рис. 18)  

 
Рис. 18 

Details of Deformation2 → Path → Path (рис. 19) 

 
Рис. 19. 

Solution(A6) → Directionаl Deformation2 → Evaluate All Results (рис. 20) 
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Рис. 20 

Результат обчислень наведено на (рис.33) 

Для отримання епюри напружень обираємо: 

Solution (A6) → Equivalent stress → Duplicate Without Results (рис. 21) 

 
Рис. 21 
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Details of Equivalent stress 2 → Scoping Method → Path (рис. 22) 

 
Рис. 22 

Details of Equivalent stress 2 → Path → Path (рис. 23) 

 
Рис. 23 

Solution(A6) → Equivalent stress 2 → Evaluate All Results (рис. 24) 

 
Рис. 24 
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Результат обчислень наведено на (рис.32) 

Для визначення нормальних напружень обираємо: 

Outline → Solution (A6) → Insert → Stress → Normal (рис. 25) 

 
Рис. 25 

Details of Normal stress → Orientation → ZAxis (рис. 26) 

 
Рис. 26 
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Outline → Solution(A6) → Normal stress → Evaluate All Results (рис. 27) 

 
Рис. 27 

В результаті розрахунків маємо розподіл нормальних напружень 
(рис.34). 

4.10. Save – зберігання готового проекту. 

По ходу виконання проекту для формування звіту потрібно зберігати у 
файлах копії поточних рисунків. Це можна зробити двома способами. Або 
Image та зберегти зображення, або Figure та найменування відповідних 
операцій (рис. 28). 

    
Рис. 28. Збереження копій поточних рисунків 

Результати розрахунків 

На рис. 29 - 34 наведений розподіл параметрів напружено-
деформованого стану в сталевій балці, яка навантажена постійним 
розподіленим навантаженням. 
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Рис. 29. Деформації в напрямку осі Y 

 
Рис. 30. Еквівалентні напруження 

  
Рис. 31. Еквівалентні напруження в перерізі. 
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Рис. 32. Епюра деформацій 

 
Рис. 33. Епюра еквівалентних напружень 

 

Рис. 34. Епюра нормальних напружень 



25 
 

Проведемо аналіз результатів розрахунків аналітичним методом та методом 
скінченних елементів, який реалізован в Ansys Workbench.  

max σa = 58.59 МПа 

max σс = 58,65МПа 

Похибка δ = 0,1%. 

Контрольні питання: 

1. Послідовність яких команд визначає завдання матеріалу в проекті? 

2. Що таке граничні умови? 

3. За допомогою яких команд можна налаштувати СЕМ в програмному 
середовищі Ansys Workbench? 

4. Пояснити, що таке напруження, деформація, закон Гука, Е та яким 
чином ці характеристики задаються для конкретного матеріалу? 

5. Яка команда запускає на розрахунок всі завдання? 
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Додаток 

Англо- український словник термінів ANSYS 

A 

Active assembly – Активна збірка 

Active system – Активна система 

Add – Додати, доданий 

Add frozen – Зафіксоване тіло,заморожений 

Add material – Додати матеріал, заповнення об’єму 

Adjustment – установочний розмір ,коригування 

Always – Завжди 

Analysis settings – Налаштування аналізу, який виконується, параметри 
аналізу 

Angle – Кут 

Animate – Анімаця, провести анімацію 

Apply – Застосувати 

Arc – Дуга 

Auto constraints – Автовизначення 

Axial – Осьовий 

Axis – Вісь, осьова лінія 

Axis of rotation – Вісь обертання 

 

B 

Base object – ім’я ескізу, базовий об'єкт 

Bearing load – Навантаження на опори, нерівномірне навантаження на 
опори 

Behavior – Характеристики прикладання навантаження 

Bend – Згин 

Boolean – Логічні операції 

Both asymmetric – Асиметрія в двох напрямках 

Both symmetric – Симетрія в двох напрямках 

Boundary – Межа 

Box – Паралелепіпед 
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C 

Calculate results at – Розрахунок результаті 

Calculate strain – Розрахунок деформації 

Calculate stress – Розрахунок напружень 

Cancel – Скасувати, відміна 

Chamfer – Фаска 

Circle – Коло 

Circular – Круглий 

Components – Компоненти 

Compression only support – Закріплення стиску 

Concentric – Концентричний 

Cone – Конус 

Constant – Постійний 

Constrain – Обмежувати 

Constraint equation – Фіковане значення 

Constraints – Обмеження 

Construction point – Геометрична точка 

Construction point at intersection – Геометрична точка на перетині двох 
кривих 

Coordinate systems – Системи координат 

Copy – Скопіювати, копіювання 

Corner – Кут 

Create – Створити 

Cross section – Переріз 

Curve – Крива 

Cut – Вирізати, видалити 

Cut material – Видалення матеріалу в об’ємі, який отримуємо 

Cycles – Цикли 

Cylinder – Циліндр 

Cylindrical support – Циліндрична опора (закріплення) 
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D 

Defaults – Значення за замовчуванням 

Delete – Видалити 

Depth – Довжина 

Details – Деталі, подробиці 

Details of “…” – Вікно деталізації команди «» 

Diameter – Діаметр 

Dimensions – Розміри, інструмент для завдання розмірів ескізу 

Direction – Напрямок 

Direction vector – Вектор напрямку 

Displacement – Переміщення 

Distance – Відстань, віддалення 

Draw – Інструменти для малювання ескізу 

Duplicate – Дублікат, дублювання 

 

E 

Edit – Редагувати 

Elastic support – Пружна опора, пружне закріплення 

Element size – Розмір елемента 

Elements – Елементи 

Ellipse – Еліпс 

Environment – Граничні умови 

Export – Експортувати 

Extend – Продовжити, розширити,  

Extend type – Тип розширення, тип видавлювання 

Extrude – Видавити, лінійне видавлювання 

 

F 

Face delete – Видалення грані або поверхні 

Fillet – Скруглення кутів 

Fine – Дрібний 

Fixed – Зафіксований, нерухомий, незмінний, зв’язаний 
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Fixed rotation – Заборона на обертання 

Fixed support – Жорстке защемлення  

Fluid density – Щільність рідини 

Fluid solid interface – Взаємодія рідини (газу) та твердих тіл 

Force – Сила 

Force convergence – Критерій збігу сил 

Free – Свободний, вільний 

Freeze – Фіксація, заморожування 

Frictionless support – Закріплення без тертя, опора без тертя 

Full circle – Повне коло 

 

G 

General – Загальний розмір 

Generate mesh – Створення сітки скінчених елементів 

Geometry – Геометрія, графічне вікно 

Geometry selection – Вибір геометричної фігури  

Global coordinate system – Глобальна система координат  

Graph – Графік, вікно графічного відображення навантажень по крокам 

Grid – Сітка, відображення сітки в графічному вікні 

 

H 

Horizontal – Горизонтальний 

Hydrostatic pressure – Гідростатичний тиск 

 

I 

Impedance boundary – Граничний опір  

Import – Імпортувати, вносити 

Intersect – Перетинаються 

Iterative solver – Ітераційний вирішувач 

 

J 

Joint load – Навантаження в сполученнях 
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K 

Kept – Збережено, збережений 

 

L 

Length – Довжина 

Length/distance – Довжина, відстань між двома точками 

Line – Відрізок 

Line body – Одновимірне тіло 

Line by 2 tangents – Відрізок дотичний до двох об’єктів 

Line from points – Лінії по точкам 

Line pressure – Тиск на лінії 

Loads –– Навантаження; сили та моменти, які діють на модель 

Look at – Вид з боку нормалі 

Loose – Широкий 

Low – Низький 

 

M  

Magnitude – Величина 

Major grid spacing – Розмір основного осередка сітки 

Manual – Виконується вручну, керівництво 

Match control –- Керування СЕ сіткою на поверхнях, які сполучаються 

Medium – Середній 

Mesh – Сітка 

Mesh control – Засоби керування сіткою 

Message – Повідомлення 

Method – Спосіб, метод 

Minor-steps per major – Число поділів основної ячейки сітки 

Mirror – Відображення 

Model – Модель 

Modeling – Моделювання 

Modify – Інструменти редагування ескізу змінити 

Moment – Момент 
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Move – Перемістити, змінити 

 

N 

Named selection – Вибірка з заданим ім’ям 

No selection – Не вибрано 

Nodes – Вузли 

Nonlinear controls – Управління нелінійним рішенням  

Nonlinear solution – Нелінійне рішення 

 

O 

Off – Вимкнено 

Offset – Величина зсуву 

On – Увімкнено 

Operation – Вид операції 

Output controls – Вихідний контроль 

Oval – Овальний, овал 

 

P 

Parallel – Паралельність 

Parallelepiped – Паралелепіпед 

Parents – Об’єкти в корені каталогу 

Part – Частина, деталь 

Paste – Вставка 

Path – Ескіз з направляючою кривою 

Pattern – Шаблон, копіювання по шаблону 

Perpendicular – Перпендикулярність 

Point – Точка 

Polygon – Багатокутник 

Polyline – Ламана лінія 

Preload – Попередній натяг 

Preserve – Зберігти 

Pressure – Тиск 



32 
 

Preview – Попередній перегляд 

Preview surface mesh – Попередній перегляд  СЕ сітки на поверхнях   

Primitives – Об’ємні примітиви 

Principal axis – Головна вісь 

Print preview – Попередній перегляд креслення 

Prism – Призма 

Profile – Базовий ескіз 

Program controlled – Під контролем програми  

Project – Проект 

Pyramid – Піраміда 

 

Q 

Quadrilaterals – Чотирикутники 

 

R 

Radial – Радіальний 

Radius – Радіус 

Ratio – Коефіцієнт 

Rectangle – Прямокутник 

Rectangle by 3 points – Прямокутник, який будується по 3 точкам 

Rectangular – Прямокутний 

Redo – Повторити крок, який відмінили 

Remote displacement – Переміщення з поворотом 

Remote force – Віддалене навантаження(сила) 

Remove – Видалити, видалення 

Rename – Перейменування 

Report – Звіт 

Reset – Переналаштування, встановити знову 

Reversed – Зворотний 

Revolve – Обертатися, обертання 

Rigid – Жорсткий 

Rotate – Поворот 
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Rotation – Обертання 

Ruler – Лінійка 

 

S 

Save ANSYS db – Збереження результатів в форматі бази даних  ANSYS 
db 

Scale – Масштаб, масштабування 

Section – Переріз 

Select new symmetry axis – Виберіть нову вісь симетрії 

Selection – Вибір 

Setting – Налаштування 

Simply supported – Просте закіплення 

Sizing – Розміри, визначення розміру елемента 

Sketch instance – Копіювання ескізу 

Sketching toolboxes – Набір інструментів для ескізів 

Skin/loft – Протяжка по перерізам 

Slice – Розділяти на частини 

Slice by faces – Розділяти на основі вибраних граней 

Slice by plane – Розділяти площиною 

Slice by surface – Розділяти поверхнею 

Slice off edges - Розділяти на основі вибраних ребер 

Solid – Тіло, тривимірний об’єкт 

Solver controls – Управління вирішувачем 

Solver units – Вибір системи одиниць вимірювання вирішувача 

Sphere – Сфера, шар 

Split – Розсікти, розділити 

Split at select – Розділити за вибором (клікнувши мишею по місцю 
розділення на об’єкті) 

Static structural – Аналіз статичної міцності 

Subtract – Віднімання 

Supports – Закріплення, обмеження ступенів свободи 

Suppressed – Блокований 
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Surface body – Оболонка, двомірний об’єкт 

Sweep – Протяжка вздовж контуру 

Symmetry – Симетрія 

 

T 

Tabular – Таблиця, табличний 

Tangent – Дотик, дотичний 

Tangent line – Дотична лінія, відрізок дотичний до об’єкту 

Tangential – Тангенціальний 

Thickness – Товщина 

Torus – Тор 

Tree outline – Дерево побудови 

Triad – Осі декартової системи коордінат 

Triangles – Трикутники 

Trim – Обрізка, усічення 

Type – Тип 

 

U 

Undo – Скасувати побудови, повернутися до попереднього стану 

Unite – Об'єднувати 

Update – Оновлення, оновити 

 

V 

Value – Значення 

Vector – Вектор 

Vertical – Вертикальний розмір (розмір по осі Y), вертикальність 

 

W 

Wizard – Майстер 



Навчальне видання 
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